Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-14-2011, 11:15 PM   #1
Baseband Member
 
GEKKACAMEO's Avatar
 
Join Date: Oct 2009
Posts: 74
Default BSOD Problems

The problem is with an HP G60T-500. Had it open a couple times trying to prevent water damage, cleaning the cpu fan, changing the mouse button controller pcu. One of those times the mobo fell off my workbench and the sata port (for hdd and dvd) mobo plugs were bent. The soldered connections were severed but I resoldered them. I'm betting the sata port problem is to blame but I'd like to do what I can to exclude that as an issue just so I know for sure that's what it is.

KERNEL_DATA_INPAGE_ERROR

"
SSDD
"

Technical information:

***STOP: 0x0000007A
(
0xFFFFF6FC4000D970,
0xFFFFFFFFC0000185,
0x0000000042F31860,
0xFFFFF88001B2E0CC,
)
***Ntfs.sys - Address
FFFFF88001B2E0cc
base at
FFFFF88001A3F000,
Datestamp
4d79997b

Anyone have any experience with this one?
__________________

GEKKACAMEO is offline   Reply With Quote
Old 09-15-2011, 12:20 AM   #2
Baseband Member
 
GEKKACAMEO's Avatar
 
Join Date: Oct 2009
Posts: 74
Default Re: BSOD Problems

I decided to look into the ram. I removed one ram module and booted the system. It's running like a 2g ram system with Windows 7 should, nice and slow. Tried to stress the ram with prime95 and system kept running. Thought I'd look closer at the hard drive by doing the same(only with hd tune). It seems to be running fine. Could have been a bad ram module but I don't want to believe this because (this is a stupid reason) I just figured out a problem with my buddy's computer that I narrowed down to a bad ram module.

Update

Still bluescreen. I ran the "scan for issues" option with hdtune and it ran for 1.5 hours with no problem. Then I noticed it froze. I left it be and when it started up again a bad sector popped up on the green block, grey block, red block ui thing. About half an hour later...same thing. Fifteen minutes after that...BSOD. Starting off today swapping out the other ram modules. Going to repeat what I did last night.
__________________

GEKKACAMEO is offline   Reply With Quote
Old 09-16-2011, 12:06 AM   #3
Baseband Member
 
GEKKACAMEO's Avatar
 
Join Date: Oct 2009
Posts: 74
Default Re: BSOD Problems

I really wish I wasn't the only one commenting on my post but whatever.
So I broke down and opened up the laptop. I went out and bought some flux and some super glue and resoldered the connections and super glued the sata bus/connector back onto its broken feet. It seems to be doing better...we'll see. I kinda wanna start soldering my own mainboards. Does anyone know of a hobbyist hardware group who's goal is surface mounted pcb soldering of actual computer components beyond arduino? Everyone always asks why? with regards to the whole diy mobo but c'mon...why not? is more like it.
GEKKACAMEO is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0