Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-01-2009, 02:13 AM   #1
Baseband Member
 
Dieter's Avatar
 
Join Date: Apr 2006
Posts: 80
Send a message via AIM to Dieter
Default Bsod

Ok, I just downloaded the Aion open beta. When I went to play it (I'm not even sure if it's playable yet, I'm in Korea so it's 2pm right now where it's 1am in the states but anyways) before anything even pops up I get a BSOD.

The system is attempting to access memory beyond the end of allocation. This usually indicates a system-driver synchronization issue.

Stop: 0x000000CD (0x8B575000, 0x00000000, 0x81C26E4A, 0x00000000)

I'm using Windows Vista Ultimate 32 bit, with an Nvidia Geforce 8800 GTX. And the rest of my system is in my sig.

Can anyone help me figure this out... I got a feeling it's my video card but before I go and spend money on a new one I was to have a better idea of what the heck is wrong.

Any other info that anyone would need I'll do my best to get. Please and thank you.
__________________

__________________
ROG Crosshair V Formula | AMD Phenom II X4 970BE @ 4.2GHz | 8GB(2 x 4GB) G.Skill Ripjawz | ATI Radeon HD 4870X2 | Win 7 64Bit | HAF 912 w/ custom water cooling
Dieter is offline   Reply With Quote
Old 09-01-2009, 02:23 AM   #2
Daemon Poster
 
Join Date: Oct 2006
Posts: 684
Default Re: Bsod

does it happen when u don't play aion
__________________

__________________
AMD 64 x2 5600+|Asus m3a|4GB RAM|Nvidia Geforce 9500 gt|320 GB Seagate Hard Drive
ringtemek is offline   Reply With Quote
Old 09-01-2009, 02:28 AM   #3
Baseband Member
 
Dieter's Avatar
 
Join Date: Apr 2006
Posts: 80
Send a message via AIM to Dieter
Default Re: Bsod

Not that particular Stop code, I've gotten "Driver_IRQL_NOT_LESS_OR_EQUAL", "IRQL_NOT_LESS_OR_EQUAL", I can't remember this one too good but "Page default in non default area". Yesterday I BSOD'd 4 times.
__________________
ROG Crosshair V Formula | AMD Phenom II X4 970BE @ 4.2GHz | 8GB(2 x 4GB) G.Skill Ripjawz | ATI Radeon HD 4870X2 | Win 7 64Bit | HAF 912 w/ custom water cooling
Dieter is offline   Reply With Quote
Old 09-01-2009, 02:33 AM   #4
Solid State Member
 
Obsidian's Avatar
 
Join Date: Aug 2009
Posts: 11
Default Re: Bsod

Try updating your graphics card drivers.... You need to go through process of elimination with your software and if it still continues then start looking at the hardware. Maybe do a virus check as well I've had 4 viruses that put out "mock" blue screens before
Obsidian is offline   Reply With Quote
Old 09-01-2009, 02:38 AM   #5
Baseband Member
 
Dieter's Avatar
 
Join Date: Apr 2006
Posts: 80
Send a message via AIM to Dieter
Default Re: Bsod

I've updated my video card drivers. I did it again today just in case it got messed up somehow. I've ran virus checks and nothing has come up.

I have also ran memtest 86+ and my memory was fine.
__________________
ROG Crosshair V Formula | AMD Phenom II X4 970BE @ 4.2GHz | 8GB(2 x 4GB) G.Skill Ripjawz | ATI Radeon HD 4870X2 | Win 7 64Bit | HAF 912 w/ custom water cooling
Dieter is offline   Reply With Quote
Old 09-01-2009, 02:39 AM   #6
Daemon Poster
 
Join Date: Oct 2006
Posts: 684
Default Re: Bsod

Start -> Run -> Eventvwr. Look for a red x error the same time as the error happened. Doubleclick the event and then click the copy icon. reply back with the results
__________________
AMD 64 x2 5600+|Asus m3a|4GB RAM|Nvidia Geforce 9500 gt|320 GB Seagate Hard Drive
ringtemek is offline   Reply With Quote
Old 09-01-2009, 02:42 AM   #7
Baseband Member
 
Dieter's Avatar
 
Join Date: Apr 2006
Posts: 80
Send a message via AIM to Dieter
Default Re: Bsod

This is the only one I find

Log Name: System
Source: Microsoft-Windows-WMPNSS-Service
Date: 9/1/2009 3:23:26 PM
Event ID: 14332
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Dieter-PC
Description:
Service 'WMPNetworkSvc' did not start correctly because CoCreateInstance(CLSID_UPnPDeviceFinder) encountered error '0x80070005'. Verify that the UPnPHost service is running and that the UPnPHost component of Windows is installed properly.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WMPNSS-Service" Guid="{6A2DC7C1-930A-4FB5-BB44-80B30AEBED6C}" EventSourceName="WMPNetworkSvc" />
<EventID Qualifiers="49165">14332</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-09-01T06:23:26.000Z" />
<EventRecordID>46108</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>Dieter-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="ServiceName">WMPNetworkSvc</Data>
<Data Name="ErrorCode">0x80070005</Data>
</EventData>
</Event>
__________________
ROG Crosshair V Formula | AMD Phenom II X4 970BE @ 4.2GHz | 8GB(2 x 4GB) G.Skill Ripjawz | ATI Radeon HD 4870X2 | Win 7 64Bit | HAF 912 w/ custom water cooling
Dieter is offline   Reply With Quote
Old 09-01-2009, 03:22 AM   #8
Solid State Member
 
Obsidian's Avatar
 
Join Date: Aug 2009
Posts: 11
Default Re: Bsod

Start > Run. Type services.msc. Disable the WMPNetworkSvc service. It worked for these guys >>> WMPNetworkSVC
Obsidian is offline   Reply With Quote
Old 09-01-2009, 07:21 AM   #9
Baseband Member
 
Dieter's Avatar
 
Join Date: Apr 2006
Posts: 80
Send a message via AIM to Dieter
Default Re: Bsod

I will try that hopefully something fixes itself
__________________

__________________
ROG Crosshair V Formula | AMD Phenom II X4 970BE @ 4.2GHz | 8GB(2 x 4GB) G.Skill Ripjawz | ATI Radeon HD 4870X2 | Win 7 64Bit | HAF 912 w/ custom water cooling
Dieter is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0