Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-26-2005, 01:22 PM   #1
In Runtime
 
alex_boothby's Avatar
 
Join Date: Apr 2005
Posts: 310
Send a message via MSN to alex_boothby
Default browser wont load some pages

i am using Mozilla 1.0.4 how ever i have also tried others such is msn explorer and internet explorer. my computer seems to have problems loading certain websites such as topman.co.uk it seems to be sites which contain flash, however my flash is up to date and works (the prrof at the enf og the installations shew that) i was wondering wether my computer security setting may be denying me from viewing it properly!!

anyone got any ideas!!!

thanks alot alex.
__________________

alex_boothby is offline   Reply With Quote
Old 05-26-2005, 01:44 PM   #2
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: browser wont load some pages

what security you got?
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 05-26-2005, 01:44 PM   #3
In Runtime
 
Methost's Avatar
 
Join Date: Mar 2005
Posts: 204
Send a message via MSN to Methost
Default Re: browser wont load some pages

I have the same version of firefox and I loaded that page up pretty fast.


EDIT - I do question your fashon sense after viewing that site though.
Methost is offline   Reply With Quote
Old 05-26-2005, 01:47 PM   #4
Golden Master
 
mark thorpe's Avatar
 
Join Date: Feb 2005
Posts: 7,366
Send a message via MSN to mark thorpe Send a message via Yahoo to mark thorpe
Default Re: browser wont load some pages

works fine here, im using the same version of firefox too...
__________________
'I may be drunk, Miss, but in the morning I will be sober and you will still be ugly.'

Winston Churchill, 11/30/1874 - 01/24/1965
mark thorpe is offline   Reply With Quote
Old 05-26-2005, 01:56 PM   #5
In Runtime
 
alex_boothby's Avatar
 
Join Date: Apr 2005
Posts: 310
Send a message via MSN to alex_boothby
Default Re: browser wont load some pages

lol!!!!!! ive got zone alarm running!! i gtg now tho will try changing sum settings on it when i get back tho!!! anymore ideas???
alex_boothby is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0