Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-27-2005, 10:55 AM   #1
Beta Member
 
Join Date: Sep 2005
Posts: 1
Question broken or not

i just put a whole new compter together...i got a abit av8 motherboard with a amd athlon 64 bit 3200+ cpu...and a gforce 6800 graphics card....but when i plug in my monitor it just stays black..i checked all the connections and they are all right...i also took it to best buy and there monitors went black so i took it to my friends house and his monitor said check pc or signal cable...so anybody got any suggestions...please post
__________________

a504756 is offline   Reply With Quote
Old 09-27-2005, 11:06 AM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: broken or not

So absolutely nothing on the screen? Is it an AGP card or a PCI-e card? Might be a problem with the video card. Try swapping that out.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 09-28-2005, 12:41 PM   #3
Fully Optimized
 
UK31337's Avatar
 
Join Date: Feb 2005
Posts: 2,776
Default Re: broken or not

Wrong forum - reported for moving.
__________________
Master of common sense. If you don't like it, stop reading.
UK31337 is offline   Reply With Quote
Old 09-28-2005, 01:54 PM   #4
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default

When there is no signal going to the monitor from the vid card most, not all, monitors will have a sign on the screen that says >no signal< or >check cable<. Now if the power light on the monitor stays amber then there is no signal going to it. If it turns green then there is a signal going to the monitor. May not be video but the monitor is getting some data from the vid card.
Ok now you stated you have tested the computer with several monitors and get the same results. A blank screen. In my opinion the vid card is a flake. Take it back and get another one. Or maybe even before you do that get a known good card and install it. See if the computer gets a picture to the monitor. If not then it's something else. But try those ideas first and let us know how it comes out...
setishock is offline   Reply With Quote
Old 09-28-2005, 03:11 PM   #5
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: broken or not

can you hear the hard drive trying to work? or is there no noise, nothing?
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0