Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-09-2009, 08:10 PM   #1
Baseband Member
 
V-Man's Avatar
 
Join Date: Jan 2005
Posts: 62
Send a message via AIM to V-Man Send a message via MSN to V-Man Send a message via Yahoo to V-Man
Default Brightness....

Alright, this is going to sound very noobish, but I can't figure it out....

I have a compaq 8710w notebook, and I can't get the brightness to to adjust correctly. I just reinstalled Vista Ultimate, and the fn + f10 key's dont do it (yes, it's the right graphic for increase brightness)

I went into the bios and disabled the light sensor (does an auto-dim in low-light areas) but I still can't get the function keys to work.

Now, I know that the FN key works because fn + f3 puts my computer to sleep, it's the brightness settings that aren't working. And yes, in my powerscheme the brightness is cranked up to 100%

Any ideas or thoughts on this bizarre situation?
__________________

__________________
Asus P5N32-E SLI Mobo || Intel Core 2 Duo E6750 OC'd to 2.93 GHz @ 800 mHz
2 XFX Geforce 9800 GTX w/ 1gig onboard in SLI || 4 Gigs DDR2 Corsair XMS @ 800 mHz
4x Seagate Barracuda 7200 SATA 3 16m buffer || Antec 900 Case || 780W Corsair PSU
LG Flatron 26" LCD W2600H [1920x1200] || Logitech z-5500 Digital 505 watt surroundsound || Logitech G15 Gaming keyboard
Compaq 8710w Laptop [1920x1200 res] || 500g SATA drive, 4 Gigs Corsair XMS Memory || nVidia QuadroFX 1700m 512 onboard
V-Man is offline   Reply With Quote
Old 02-09-2009, 08:12 PM   #2
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Brightness....

can u press FN and the arrow keys up and down?
__________________

Holysky is offline   Reply With Quote
Old 02-09-2009, 08:18 PM   #3
Baseband Member
 
V-Man's Avatar
 
Join Date: Jan 2005
Posts: 62
Send a message via AIM to V-Man Send a message via MSN to V-Man Send a message via Yahoo to V-Man
Default Re: Brightness....

Nope, does nothing. Just makes the page scroll and up and down really quickly.
__________________
Asus P5N32-E SLI Mobo || Intel Core 2 Duo E6750 OC'd to 2.93 GHz @ 800 mHz
2 XFX Geforce 9800 GTX w/ 1gig onboard in SLI || 4 Gigs DDR2 Corsair XMS @ 800 mHz
4x Seagate Barracuda 7200 SATA 3 16m buffer || Antec 900 Case || 780W Corsair PSU
LG Flatron 26" LCD W2600H [1920x1200] || Logitech z-5500 Digital 505 watt surroundsound || Logitech G15 Gaming keyboard
Compaq 8710w Laptop [1920x1200 res] || 500g SATA drive, 4 Gigs Corsair XMS Memory || nVidia QuadroFX 1700m 512 onboard
V-Man is offline   Reply With Quote
Old 02-09-2009, 08:26 PM   #4
Fully Optimized
 
Holysky's Avatar
 
Join Date: Oct 2008
Posts: 3,692
Default Re: Brightness....

can u change it through control panel?
Holysky is offline   Reply With Quote
Old 02-09-2009, 08:48 PM   #5
Baseband Member
 
V-Man's Avatar
 
Join Date: Jan 2005
Posts: 62
Send a message via AIM to V-Man Send a message via MSN to V-Man Send a message via Yahoo to V-Man
Default Re: Brightness....

Not that I have been able to find.
__________________
Asus P5N32-E SLI Mobo || Intel Core 2 Duo E6750 OC'd to 2.93 GHz @ 800 mHz
2 XFX Geforce 9800 GTX w/ 1gig onboard in SLI || 4 Gigs DDR2 Corsair XMS @ 800 mHz
4x Seagate Barracuda 7200 SATA 3 16m buffer || Antec 900 Case || 780W Corsair PSU
LG Flatron 26" LCD W2600H [1920x1200] || Logitech z-5500 Digital 505 watt surroundsound || Logitech G15 Gaming keyboard
Compaq 8710w Laptop [1920x1200 res] || 500g SATA drive, 4 Gigs Corsair XMS Memory || nVidia QuadroFX 1700m 512 onboard
V-Man is offline   Reply With Quote
Old 02-09-2009, 10:39 PM   #6
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Brightness....

Did you use a Recovery Disk or an actual OS CD to re-install Vista?
JogaBonito1502 is offline   Reply With Quote
Old 02-10-2009, 10:05 AM   #7
Baseband Member
 
V-Man's Avatar
 
Join Date: Jan 2005
Posts: 62
Send a message via AIM to V-Man Send a message via MSN to V-Man Send a message via Yahoo to V-Man
Default Re: Brightness....

used an actual install disc. i dont have a recovery disc for ultimate.
By the way, this was working fine on fresh XP installs.
__________________
Asus P5N32-E SLI Mobo || Intel Core 2 Duo E6750 OC'd to 2.93 GHz @ 800 mHz
2 XFX Geforce 9800 GTX w/ 1gig onboard in SLI || 4 Gigs DDR2 Corsair XMS @ 800 mHz
4x Seagate Barracuda 7200 SATA 3 16m buffer || Antec 900 Case || 780W Corsair PSU
LG Flatron 26" LCD W2600H [1920x1200] || Logitech z-5500 Digital 505 watt surroundsound || Logitech G15 Gaming keyboard
Compaq 8710w Laptop [1920x1200 res] || 500g SATA drive, 4 Gigs Corsair XMS Memory || nVidia QuadroFX 1700m 512 onboard
V-Man is offline   Reply With Quote
Old 02-10-2009, 10:18 AM   #8
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Brightness....

maybe right click the battery, and select the power setting?
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 02-10-2009, 10:33 AM   #9
Baseband Member
 
V-Man's Avatar
 
Join Date: Jan 2005
Posts: 62
Send a message via AIM to V-Man Send a message via MSN to V-Man Send a message via Yahoo to V-Man
Default Re: Brightness....

nope, power settings have it cranked to full, as does windows mobilithy center.
Im guessing this is a hardware thing, not an OS thing because about the time I turned the sensor off, shit hit the fan and im stuck with dim....
__________________
Asus P5N32-E SLI Mobo || Intel Core 2 Duo E6750 OC'd to 2.93 GHz @ 800 mHz
2 XFX Geforce 9800 GTX w/ 1gig onboard in SLI || 4 Gigs DDR2 Corsair XMS @ 800 mHz
4x Seagate Barracuda 7200 SATA 3 16m buffer || Antec 900 Case || 780W Corsair PSU
LG Flatron 26" LCD W2600H [1920x1200] || Logitech z-5500 Digital 505 watt surroundsound || Logitech G15 Gaming keyboard
Compaq 8710w Laptop [1920x1200 res] || 500g SATA drive, 4 Gigs Corsair XMS Memory || nVidia QuadroFX 1700m 512 onboard
V-Man is offline   Reply With Quote
Old 02-10-2009, 04:25 PM   #10
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Brightness....

I know your problem. Because you didn't use the Recovery Disk you haven't reinstalled drivers for features you don't usually find in Windows. If you have any media buttons you may find that they don't work. For some FN commands Windows will still perform, for others it won't. Pay a visit to the manufacturer's website and look for chipset drivers and things of the like.
__________________

JogaBonito1502 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0