Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-20-2010, 04:03 PM   #11
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: Brand new High Spec PC Runs slow on logon and boot-up

Exactly. And just because a product has a higher ratio or number of bad reviews doesn't mean its bad. All reviews must be taken with a large grain of salt
__________________

__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 11-20-2010, 05:53 PM   #12
Daemon Poster
 
PokerDegenerate's Avatar
 
Join Date: Dec 2008
Posts: 1,465
Default Re: Brand new High Spec PC Runs slow on logon and boot-up

What programs do you have running at start-up? Go to start and type in msconfig in the search box > click on the start-up tab > compare them on both computers and then only use the same ones on both computers and see if they have the same time to boot.
__________________

__________________
Raidmax Smilodon Extreme Black Case -|-AMD Phenom II x4 955 BE @ 3829.50 Mhz (18.5 x 207, vcore 1.424, NB 2600 mhz, HT link 2200 mhz) -|- Xigmatek Dark Knight S1283V -|- Gigabyte MA790XT-UD4P Mobo -|- G. Skill 6Gb (3 x 2Gb) DDR3 1333 RAM 7-7-7-18-2t -|- WD Caviar 7200 RPM 1 TB HDD -|- OCZ GameXtreme 700W -|- Radeon 4870 1Gb @ 780/1050 -|- Asus VW202NR 20" wide-screen -|- Windows 7 Professional 64 Bit -|- Saitek Cyborg Keyboard -|- Razer Lachesis Mouse
PokerDegenerate is offline   Reply With Quote
Old 11-20-2010, 08:25 PM   #13
Daemon Poster
 
Join Date: Sep 2009
Posts: 732
Default Re: Brand new High Spec PC Runs slow on logon and boot-up

could it be a virus of some kind? its either that or a slower/bad hard drive.
__________________

__________________
My Desktop: Intel Core i7-970@4.5GHz 1.39V Stable--ASUS P6X58D-E--6GB Supertalent Chrome (Elpida Hyper) 1800MHz 6-6-6-24--eVGA GTX 580--Intel 510 120GB--WD 2TB Caviar Black--Silverstone RV03-EK Supreme HF w/ Black Ice GTX 480--Koolance VID-NX580

My Laptop: Intel Core 2 Duo @ 2.4GHz--4GB DDR2 800MHz RAM--NVIDIA GeForce 8600M GT-320GB hard drive
shozzking is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0