Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 05-03-2004, 03:05 PM   #1
Beta Member
 
Join Date: May 2004
Posts: 4
Send a message via AIM to dkita4
Thumbs down Brand New Comp Performing Horribly

A little Help Please
I just bought a new Dell Desktop 2.8 ghz 80gb, 512 mb ram,Windows XP the works. My brother installed Kazaa on to it. Once he installed it the computer runs slow as hell. PRograms take forever to loadup, and most of the time hang. ALot of programs also don't respond and i then have to shut them down through taskmanager. I thought the problem might be Kazaa so i installed Adaware and it removed around 800 useless files, the computer runs a little better but still significantly slower then before. IF anyone has any tips that i can use to relieve this problem it would be great

thanks
no more ideas
__________________

__________________
dkita4 is offline  
Old 05-03-2004, 06:48 PM   #2
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default Re: Brand New Comp Performing Horribly

Quote:
Originally Posted by dkita4
A little Help Please
I just bought a new Dell Desktop 2.8 ghz 80gb, 512 mb ram,Windows XP the works. My brother installed Kazaa on to it. Once he installed it the computer runs slow as hell. PRograms take forever to loadup, and most of the time hang. ALot of programs also don't respond and i then have to shut them down through taskmanager. I thought the problem might be Kazaa so i installed Adaware and it removed around 800 useless files, the computer runs a little better but still significantly slower then before. IF anyone has any tips that i can use to relieve this problem it would be great

thanks
no more ideas
Is this while you have Kazaa running? Do you have Broadband - if you have Broadband and lots of files on Kazaa that your brother is sharing then it can take a lot of power to upload those files on a Broadband and so will slowdown and often stop a lot of programs. If its not up then maybe he's downloaded a Virus? Although Kazaa sometimes checks the files maybe he hasn't had it on long enough for it to do that.
__________________

__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline  
Old 05-03-2004, 09:43 PM   #3
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Brand New Comp Performing Horribly

Quote:
Originally Posted by dkita4
A little Help Please
I just bought a new Dell Desktop 2.8 ghz 80gb, 512 mb ram,Windows XP the works. My brother installed Kazaa on to it. Once he installed it the computer runs slow as hell. PRograms take forever to loadup, and most of the time hang. ALot of programs also don't respond and i then have to shut them down through taskmanager. I thought the problem might be Kazaa so i installed Adaware and it removed around 800 useless files, the computer runs a little better but still significantly slower then before. IF anyone has any tips that i can use to relieve this problem it would be great

thanks
no more ideas
You gotta be kidding.What would you do if it was a new car,fridge,stove,or wife i guess ???

Bottom line:You need to learn how to use a computer.Forget Kazza and all the garbage till then.I can help but i doubt if you will email me.
__________________
bluto is offline  
Old 05-04-2004, 10:54 AM   #4
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default Re: Brand New Comp Performing Horribly

Quote:
Originally Posted by bluto
You gotta be kidding.What would you do if it was a new car,fridge,stove,or wife i guess ???

Bottom line:You need to learn how to use a computer.Forget Kazza and all the garbage till then.I can help but i doubt if you will email me.
What is it with you and getting others to e-mail you?! Lol! The forum here is much better for that sort of thing.

I only have one hyphenated-word for you after today when I was browsing my Forum in ICT - 'Jock-Strap'
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline  
Old 05-05-2004, 12:01 AM   #5
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Brand New Comp Performing Horribly

Quote:
Originally Posted by Lord Kalthorn
What is it with you and getting others to e-mail you?! Lol! The forum here is much better for that sort of thing.

I only have one hyphenated-word for you after today when I was browsing my Forum in ICT - 'Jock-Strap'
Well i fuxed that.
The forum does not allow attachments.My email offer still alows them to see the wonderfull answers that you might suggest here.
But it doesn't work anyway,see post.
__________________
bluto is offline  
Old 05-05-2004, 12:05 AM   #6
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Brand New Comp Performing Horribly

Quote:
Originally Posted by dkita4
A little Help Please
I just bought a new Dell Desktop 2.8 ghz 80gb, 512 mb ram,Windows XP the works. My brother installed Kazaa on to it. Once he installed it the computer runs slow as hell. PRograms take forever to loadup, and most of the time hang. ALot of programs also don't respond and i then have to shut them down through taskmanager. I thought the problem might be Kazaa so i installed Adaware and it removed around 800 useless files, the computer runs a little better but still significantly slower then before. IF anyone has any tips that i can use to relieve this problem it would be great

thanks
no more ideas
A little Help Please,before what ? So do a system restore.
You need lots but When and where ?
__________________
bluto is offline  
Old 05-05-2004, 10:30 AM   #7
Daemon Poster
 
GeforcebOY's Avatar
 
Join Date: Feb 2004
Posts: 1,251
Default Re: Brand New Comp Performing Horribly

Go to the shared folder if you got files in there that will slow your p.c down because people will be able to download them from you .
__________________
AMD FX57 - 2Gb DDR - 200Gb HDD - 512Mb X1800 XTPE - DVD Dual Layer - Creative XFi Fatality FPS - Windows Media Center 2005
3D Mark 05 : 9600
3D Mark 06 : 3800
GeforcebOY is offline  
Old 05-05-2004, 03:18 PM   #8
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Yeah, that is a bugger!
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline  
Old 06-09-2004, 12:28 PM   #9
Beta Member
 
Tron's Avatar
 
Join Date: Jun 2004
Posts: 1
Default SAME Problems w/my brand new Dell computer!

I've experienced the same problems using Kazaa Lite (K++ v.2.4.3) with my brand new Dell 8300 (3.0GHz HT, 512 RAM, 120GB SATA+80GB ATA133, 128MB GeForce 5200, Linksys BEFW11S4)...it's driving me crazy. I've installed XP Home, XP Pro, Zone Alarm Pro, took out Zone Alarm, switched from onboard network card to PCI, then back, changed channels on router, reflashed router, switched versions of AOL (I'm on their DSL Service) from Optimized 9.0 to 9.0SE & back...I've done everything but I still experience significant slowdown, even turned off file sharing, changed to port 80 & back...Same thing occurs with Morpheus too. Is it a TCP Problem...a Port problem? Any ideas anyone???
__________________
Tron is offline  
Old 06-09-2004, 12:40 PM   #10
Fully Optimized
 
rakedog's Avatar
 
Join Date: May 2004
Posts: 2,718
Send a message via AIM to rakedog
Default

two tips: either delete your whole folder from which other users can download (I belive there's an option that blocks all outcoming data from Kazza)

Or, Delete Kazza altogether and install WinMX, (www.winMX.com), which is a really sweet file-sharing program that doesnt have any bugs/viruses in it.
__________________

__________________
rakedog is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0