Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-13-2008, 04:42 PM   #11
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Bought a new mobo ?

Nope, you will not need to buy a new copy. Honestly, I'd be surprised if you even had to re-load vista. I changed from a 680i to a D33 chipset and vista took all the changes and installed the needed drivers without issue.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 05-13-2008, 05:11 PM   #12
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Bought a new mobo ?

i have had a similar problem with ram, just call they will allow you to reactivate as long as it for that one pc, if you activate more than once, on other comps, they will refuse it and your screwed.
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 05-14-2008, 06:02 AM   #13
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Bought a new mobo ?

Quote:
Originally Posted by celegorm View Post
Nope, you will not need to buy a new copy. Honestly, I'd be surprised if you even had to re-load vista. I changed from a 680i to a D33 chipset and vista took all the changes and installed the needed drivers without issue.
I wish I knew that before. I already ordered vista 64-bit, it's all good though. I never used 64-bit before, so I get to try something new.

Anyhow I'm super excited to rebuild my computer. My new rebuild will look like this...

-EVGA 680i SLI Mobo
-E8400 3.0GHz Core 2 Duo
-TuniqTower 120
-x2 WD 500GB HDD's in RAID 0
-WD 250GB HDD
-620W Corsair PSU
-x4 1GB DDR2 800MHz Corsair XMS2
-EVGA 9800GTX Superclocked 770/2300
-ASUS DVD/CD Burner
-ASUS DVD Reader
-Antec900 Case

After this build, I'm hopping to get a couple years out of it again before I build a brand new one. I cannot wait to OC this baby, it shall be fun. I just want 4GHz out of the processor. I'll keep you all updated with the build. TY
__________________

__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0