Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-13-2008, 06:57 AM   #1
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Bought a new mobo ?

I bought this http://www.newegg.com/Product/Produc...82E16813188012
to replace my asus p5n-e 650i. My question is will my OEM Vista Premium still work with the new mobo? From what I understand the OEM version you can do only can install on 1 computer, but replacing the motherboard kind of changes the computer completely. Please say it will because I don't want to buy a new copy of vista
__________________

__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 05-13-2008, 07:09 AM   #2
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Bought a new mobo ?

well if you keep the same hardrive you should be able to repair windows and with a bit of luck it wont need registering again,
__________________

__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 05-13-2008, 07:11 AM   #3
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Bought a new mobo ?

so it wont let me register again?

Also I decided to buy the 8400 chip, and a 9800GTX Superclocked. Should be a nice upgrade on my computer, just need to know if I should buy another vista disk
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 05-13-2008, 07:31 AM   #4
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Bought a new mobo ?

I doubt it will let you register again. But it's better to give it a try than to buy a new disc only to find out that the old one works fine.
__________________
0_o
mammikoura is offline   Reply With Quote
Old 05-13-2008, 07:35 AM   #5
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Bought a new mobo ?

I'll just buy another 1 just incase, rather do that then find out it won't register. I'll try the old code before I open it just incase. Should I go for 64-bit or stay with 32-bit?
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 05-13-2008, 07:45 AM   #6
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Bought a new mobo ?

I'm willing to bet you'll need to re register your system. When I switched clocks with my setup in the summer it noticed the change in clocks and prompted a re activation a few times.

I'm not sure if it wouldn't work since its a new chip altogether rather then just a overclock.

If your running XP as well I'd go 64 bit for Vista. If your just running Vista you may want to stick with 32 bit.
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 05-13-2008, 07:51 AM   #7
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Bought a new mobo ?

Ok just ordered the 64-bit.

The mobo I ordered states that it will support the wolf chips with an update, think the chip will work until I update the mobo? I got the Tuniq Tower and really don't want to hook up my old chip if I don't have to.

1 last ? Should I use the Tuniq TX-1 thermal stuff or stick with the artic silver5 for the Tuniq Tower.
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 05-13-2008, 10:29 AM   #8
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Bought a new mobo ?

Yes you need to download the latest bios update for the wolfdale chips. I think its important to note the 45nm quads won't work though. Dual 45nm's are possible as long as you have the latest bios installed.

I'm not sure if it will even boot with a earlier bios installed. I guess you could try but I'd install the old chip and put the new bios on rather than having it not boot and having that extra step in there taking it back out.

Not to familiar with the Tuniq Thermal paste I always use AS5.
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 05-13-2008, 10:45 AM   #9
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Bought a new mobo ?

All u have to do is call Microsoft and tell them the deal, they will help u. That’s if...
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 05-13-2008, 04:38 PM   #10
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Bought a new mobo ?

ok ty
__________________

__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0