Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-18-2009, 05:55 PM   #1
Baseband Member
Join Date: Feb 2005
Posts: 32
Default Bootmgr is missing

Hi guys,

I am trying to fix my friends acer TravelMate 4230 laptop, the current Vista installation had become totally corrupted. I have since formatted both the C: & D: partitions (Vista & Data partitions respectively).

When I attempt to boot from a Windows Operating System CD I always get the following error:-

PXE-E61: Media test failure, check cable
PXE-M0F: Exiting Broadcom PXE ROM.
Press Ctrl+Alt+Del to restart

Although the CD drive works fine as I can still use my Ubuntu live CD to work fine. It seems to not like any Windows related OS I attempt to install!

I have gone through a number of potential solutions to no avail, I have noticed there is a 'hidden' partition that is a hidden 'restore partition' - can anyone confirm how this works, I am pulling my hair out now :-(

any help wold be greatly appreciated!

HP Compaq Evo D510 (SFF) P4 2.4Ghz, 1GB DDR-Ram, 8x DVD-RW, 160GB, Intel 82845G AGP Chipset, Win XP SP2 Running Kaspersky AV5 & Sygate Personal Firewall 5.5 connected via NetGear DG834GT Wireless Router. http://tinyurl.com/2e46v http://tinyurl.com/4tehv
playaz is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:47 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0