Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-23-2005, 10:39 PM   #1
Baseband Member
 
Join Date: Dec 2005
Posts: 40
Default Booting up for first time problem!

hey, i just built my second computer and this is the first time im using the raid setup, first of all i have everything setup right for raid. i have a raid array 0 that is in the JBOD form and it say bootable-functionable and on spanning.. so then in bios i enabled raid and i made my cdrom first priority for boot up. i place the windows xp cd in the cd-rom and it starts up then it says please select proper boot device or place boot media in selected device.....

so i made my cdrom 1st boot priority, had the cd in.. same message. then i made my floppy 1st boot priority and put a boot floppy disk in... same message.

i dont get it, my MoBo detects my HDDs and my cdrom but it jus wont work any help? it would be very appreciated thanks
__________________

__________________
ASUS P5gd1 800mhz FSB
3.0ghz Hyper-Threading 630 P4 processor
1g (2x512) CORSAIR XMS 3200-400mhz
sapphire x800GTO fireblade edition 256mb
AX400-pn FSP group PS (400w)
showcivic17 is offline   Reply With Quote
Old 12-23-2005, 10:41 PM   #2
Baseband Member
 
Join Date: Dec 2005
Posts: 40
Default Re: Booting up for first time problem!

is it not working because u cant have your OS in a raid setup? m stumped
__________________

__________________
ASUS P5gd1 800mhz FSB
3.0ghz Hyper-Threading 630 P4 processor
1g (2x512) CORSAIR XMS 3200-400mhz
sapphire x800GTO fireblade edition 256mb
AX400-pn FSP group PS (400w)
showcivic17 is offline   Reply With Quote
Old 12-23-2005, 11:23 PM   #3
Baseband Member
 
Join Date: Dec 2005
Posts: 40
Default Re: Booting up for first time problem!

also one is setup to be master the other HDD is setup for slave, should i have em both as master?
__________________
ASUS P5gd1 800mhz FSB
3.0ghz Hyper-Threading 630 P4 processor
1g (2x512) CORSAIR XMS 3200-400mhz
sapphire x800GTO fireblade edition 256mb
AX400-pn FSP group PS (400w)
showcivic17 is offline   Reply With Quote
Old 12-23-2005, 11:35 PM   #4
Daemon Poster
 
GreatHype's Avatar
 
Join Date: Dec 2005
Posts: 667
Send a message via AIM to GreatHype
Default Re: Booting up for first time problem!

both cannot be setup as masters. Last time I tried that only one of them worked.
GreatHype is offline   Reply With Quote
Old 12-23-2005, 11:45 PM   #5
Baseband Member
 
Join Date: Dec 2005
Posts: 40
Default Re: Booting up for first time problem!

they both arent unless i missed somethin, i put the pins so one is master and plugged black conector into it, then the other i put the pins so its slave and put the grey connector into it
__________________
ASUS P5gd1 800mhz FSB
3.0ghz Hyper-Threading 630 P4 processor
1g (2x512) CORSAIR XMS 3200-400mhz
sapphire x800GTO fireblade edition 256mb
AX400-pn FSP group PS (400w)
showcivic17 is offline   Reply With Quote
Old 12-24-2005, 12:23 AM   #6
Baseband Member
 
Join Date: Dec 2005
Posts: 40
Default Re: Booting up for first time problem!

NVM PPLL, Its all good!! made a few changes and it worked, hm dont kno if it had to do with me makin my HDD second priority or if it had to do with somethin i changed with cd-rom? well neways im happy! peace all
__________________
ASUS P5gd1 800mhz FSB
3.0ghz Hyper-Threading 630 P4 processor
1g (2x512) CORSAIR XMS 3200-400mhz
sapphire x800GTO fireblade edition 256mb
AX400-pn FSP group PS (400w)
showcivic17 is offline   Reply With Quote
Old 12-24-2005, 12:59 AM   #7
In Runtime
 
abowlofrice's Avatar
 
Join Date: Apr 2005
Posts: 497
Send a message via AIM to abowlofrice
Default Re: Booting up for first time problem!

reset bios and start over? maybe u changed something as u were setting up...
__________________

__________________
Cheese is milk's leap towards immortality.
abowlofrice is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0