Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-18-2006, 11:58 AM   #1
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default boot up

hey i just built my first pc and it runs great but when i boot it up it first goes to a screan that says detecting ide devices and loads for about 35 sec then goes to another screan for about 10 sec then starts windows. anyone know how to bypass this? or what it is?
__________________

4thgradedropout is offline   Reply With Quote
Old 07-18-2006, 12:01 PM   #2
BSOD
 
King of Kings's Avatar
 
Join Date: Mar 2006
Posts: 1,072
Default Re: boot up

Maybe its searching for drivers? Im really not sure but that would be my first guess.
__________________

King of Kings is offline   Reply With Quote
Old 07-18-2006, 12:02 PM   #3
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: boot up

Thats the POST screen. It stands for Power On Self Test. Just go into your BIOS and there should be somthing in there that lets you disable POST.
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 07-18-2006, 12:03 PM   #4
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: boot up

There might be something wrong with it, I'm not sure, but it can't take a long time like that, normally.
lhuser is offline   Reply With Quote
Old 07-18-2006, 12:03 PM   #5
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: boot up

ok let let me turn off real quick and look around my bios and ill be back with results
4thgradedropout is offline   Reply With Quote
Old 07-18-2006, 12:16 PM   #6
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: boot up

i could not find anything...all the drives work fine and none came with a disk. does anyone know what it is called in the bios?
4thgradedropout is offline   Reply With Quote
Old 07-18-2006, 12:26 PM   #7
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: boot up

In mine it just says Enable/Disable POST. What motherboard do you have?
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 07-18-2006, 12:28 PM   #8
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: boot up

ecs c19-A SLI
4thgradedropout is offline   Reply With Quote
Old 07-18-2006, 12:28 PM   #9
In Runtime
 
4thgradedropout's Avatar
 
Join Date: Jul 2006
Posts: 450
Default Re: boot up

would it be under andvanced bios features or cmos features? ect...
4thgradedropout is offline   Reply With Quote
Old 07-18-2006, 12:38 PM   #10
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: boot up

Ok I just looked at your motherboard's manual. Go under "Advanced BIOS Features" Then the 5th one down is "Quick Power On Self Test" you want to enable that. If it still goes slow then I'm not sure why its doing that. Hope that helps you.
__________________

__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0