Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-01-2007, 12:20 PM   #1
In Runtime
 
Pidge14's Avatar
 
Join Date: Jan 2006
Posts: 192
Default boot problems

So today i turn on my computer. It gets the the screen listing all the components and what not and where it also says boot from CD/DVD. It sits there for a bit and then says "failure to boot. Insert system disk." which i don't have. So what is up? Do i have to reformat or what?
__________________

__________________
Atrix Case w/ 3 Fans (80, 120, 80 MM)
Gigabyte K8U, AMD Dual Core Opteron 170 2GHZ, Kingston 2 Gig Ram (1X2)
XFX GeForce 7600 GS 512MB (AGP 8X)
Sony Cd/Dvd-Rom, WD 250 Gig HDD, Apex 460 Watt PSU
Pidge14 is offline   Reply With Quote
Old 06-01-2007, 12:55 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: boot problems

Try changing the boot order in your BIOS.
__________________

Raffaz is offline   Reply With Quote
Old 06-01-2007, 01:17 PM   #3
In Runtime
 
Pidge14's Avatar
 
Join Date: Jan 2006
Posts: 192
Default Re: boot problems

I did, still does the same thing.
__________________
Atrix Case w/ 3 Fans (80, 120, 80 MM)
Gigabyte K8U, AMD Dual Core Opteron 170 2GHZ, Kingston 2 Gig Ram (1X2)
XFX GeForce 7600 GS 512MB (AGP 8X)
Sony Cd/Dvd-Rom, WD 250 Gig HDD, Apex 460 Watt PSU
Pidge14 is offline   Reply With Quote
Old 06-01-2007, 01:46 PM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: boot problems

Is your HDD listed in the BIOS? What were you doing on the computer before this started?
Raffaz is offline   Reply With Quote
Old 06-01-2007, 03:48 PM   #5
In Runtime
 
Pidge14's Avatar
 
Join Date: Jan 2006
Posts: 192
Default Re: boot problems

Yes, its listed. i even changed it around with the cd rom. and vice versa. I was having some heat issues with my CPU a couple days ago. This is the first time i turned it on in a couple of days. and now its doing it.
__________________
Atrix Case w/ 3 Fans (80, 120, 80 MM)
Gigabyte K8U, AMD Dual Core Opteron 170 2GHZ, Kingston 2 Gig Ram (1X2)
XFX GeForce 7600 GS 512MB (AGP 8X)
Sony Cd/Dvd-Rom, WD 250 Gig HDD, Apex 460 Watt PSU
Pidge14 is offline   Reply With Quote
Old 06-01-2007, 04:12 PM   #6
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: boot problems

Might be a long shot, have you tried resetting the BIOS to default settings from the mobo jumper?

Might also be worth running a HDD diagnostic program, just to rule out a fault with the HDD.
Raffaz is offline   Reply With Quote
Old 06-01-2007, 05:03 PM   #7
Baseband Member
 
SirMille's Avatar
 
Join Date: Apr 2007
Posts: 63
Default Re: boot problems

Bad Jumpers?
SirMille is offline   Reply With Quote
Old 06-02-2007, 11:01 PM   #8
In Runtime
 
Pidge14's Avatar
 
Join Date: Jan 2006
Posts: 192
Default Re: boot problems

I'll check my hard drive and jumpers. if its not that. any other guesses?
__________________

__________________
Atrix Case w/ 3 Fans (80, 120, 80 MM)
Gigabyte K8U, AMD Dual Core Opteron 170 2GHZ, Kingston 2 Gig Ram (1X2)
XFX GeForce 7600 GS 512MB (AGP 8X)
Sony Cd/Dvd-Rom, WD 250 Gig HDD, Apex 460 Watt PSU
Pidge14 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0