Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-18-2006, 12:27 PM   #1
Baseband Member
 
Join Date: Jul 2006
Posts: 67
Default Boot Problems

Recently my computer has had "trouble" starting up. When i press the power button the machine starts including the video card BUT the video card fans rev and then stop and rev again about 3 times while my monitor(only the green light that tells you it has poweris on) and system hang. But after a while windows starts up, all is well.. why is this happening?
__________________

adrian krstisto is offline   Reply With Quote
Old 12-18-2006, 12:39 PM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Boot Problems

Hmm, this is tough to say. Especially when it happened just recently. Maybe power surge? Or perhaps Windows is trying to load something at startup causing it to act that way? As long as it boots up ok, I wouldn't worry too much about it. How long does it hang?
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 12-18-2006, 02:35 PM   #3
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Boot Problems

Sounds to me like maybe a power supply problem.

Can you list your system specs? Specifically what video card you are running and how many watt power supply.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 12-18-2006, 03:35 PM   #4
Baseband Member
 
Join Date: Jul 2006
Posts: 67
Default Re: Boot Problems

hello and thanks

It takes about 3 intervals ...sometimes. It sounds like its restarting 3 times within 30sec-1 min.

PSU- 550 watt antec
MOBO-Asus Se Delux
CPU-Duo Core e6700
2 gigs ram /2x crucial, 2x generic
7950gx2
water cooling

how can you tell if psu is no good?

i have asus probe which i believe measures 3 different voltages, can i use that? should i copy/paste dx info?
adrian krstisto is offline   Reply With Quote
Old 12-19-2006, 12:18 PM   #5
Baseband Member
 
Join Date: Jul 2006
Posts: 67
Default Re: Boot Problems

anyone else heard of this problem?
adrian krstisto is offline   Reply With Quote
Old 12-19-2006, 04:35 PM   #6
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Boot Problems

My friend had a problem just like this at one time, he never did figure it out. Ended up getting a new mobo, cpu and vid card.

Still a mystery to this day, he thought it might have been a motherboard problem though.
Sorry I couldn't help.
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0