Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2006, 07:28 AM   #1
Beta Member
 
Join Date: Jan 2006
Posts: 3
Question Boot problem

Memory battery went dead in two of my desk tops and now that I have changed the batteries they dont want to boot. When you turn on you hear hard drive running and reading but nothing on the monitor and then hard drive stops and nothing happens. Any clues?
__________________

footdoctor is offline   Reply With Quote
Old 01-14-2006, 08:03 AM   #2
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: Boot problem

are u sure u put the right battery in? also try resetting the cmos with the jumper if u r not sure which one it is then look at your motherboard manual
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 01-14-2006, 09:11 AM   #3
In Runtime
 
Join Date: Nov 2005
Posts: 204
Default Re: Boot problem

or is could be somthing with your memory cuz my computer did somthing like that cept idk wut that battier stuff is but my comptuer would start up but nothing would show up on the screen so i was like hmmm and i popped out one of my memory sticks and it worked so i shut it down popped it back in and BAM it worked perf again lol so maybe thats it
__________________
venice 939 amd64 3500(2.5)/1 gig of gigaram 2x512/msi k3n sli motherboard/120 GB segate/80 GB/sound blaster live 24-bit/Logitec x-530/xfx 7800gt 256 475-1.1/3dmark05 7598 (jumped from 7575 to 7598 just by going from 400w to 500w psu :) )
golfer07 is offline   Reply With Quote
Old 01-14-2006, 09:36 AM   #4
Beta Member
 
Join Date: Jan 2006
Posts: 3
Default Re: Boot problem

Thanks for your feed backs. They are used computers so have no books on mother board or anything else. Will try taking out memory stick, or anything else at this point.
footdoctor is offline   Reply With Quote
Old 01-14-2006, 03:33 PM   #5
Beta Member
 
Join Date: Jan 2006
Posts: 3
Default Re: Boot problem

I tried removing the memory and replacing again and it didnt work..
footdoctor is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0