Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-13-2005, 08:55 PM   #1
Beta Member
Join Date: Feb 2005
Posts: 1
Default Boot Problem

Ok i ahve a win 98 and it wont start windows so i got a boot disk for it and i put it in and it takes me to A:\...now what do i do like what do i type for it to boot or w/e
please help me.

Dylan is offline   Reply With Quote
Old 02-13-2005, 09:03 PM   #2
In Runtime
crayzboost's Avatar
Join Date: Jan 2005
Posts: 188

i have no clue on that part, only thing i can think of is sometime after you try to boot press i think F8 and try to get it to start up in safe mode.

if not you may have to re insert your win 98 disk and reinstall it. Why the heck are you still using win98 anyway?
ASUS A8V Deluxe MOBO rev 2
AMD Athlon64 3500+ 90nm Winchester Core,OC'd @2.6ghz
PNY-Geforce 6800gt, OC@ 420/1.15
2x512MB Corsair Xms Xpert XL pc3200 2-2-2-5
2xWestern Digital Raptors 1-36.7G 1-74G 10,000 RPM HD/ 1x 160gb maxtor
Im water cooled now with swiftech mcw6002 and dangerden maze 4
crayzboost is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:11 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0