Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-21-2005, 03:21 AM   #1
Beta Member
Join Date: Jan 2005
Posts: 1
Question Boot Media error

I have a PC that the motherboard died in it, i bought a new board an ASUS P4R800-VM.
The Proccecor that was in the old Board is a Celeron 1.7Ghz, I put the new board into the case and connected the drives and cables, all lights and wizbang stuff works ect.

I formated the Hdd and evan ran desotry.exe over the drive and ran up XP Pro from the dos promted all the files are copyed to the drive and on the restart i always get a Dos Message "reboot and select proper boot device or insert boot media in selected boot device".

I have tryed the different boot orders and i have replaced all the internal hardware ie, CPU HDD RAM and i get the same message now i know that all the hardware works but i still get the same error.

I have need of some advice re this problem any ideas "oh and no I'm keeping the Celeron at this point"
netx01 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:47 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0