Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-21-2011, 09:55 PM   #1
In Runtime
IknowLITTLE's Avatar
Join Date: Feb 2011
Posts: 188
Default Boot Looping... Please help

So! ive been gaming hard all day and just now the computer randomly restarts so i start windows normally to have it restart again. so at this point im thinking "f*ck!" so i shut it down (holding the power button). no idea why this is happening, what i do know is the power went off yesterday witch you can see a full explanation on here: http://www.computerforums.org/hardwa...ng-109095.html
but in a nutshell power went off the came back on, and my usb ports werent responding. it could also be the temps but i wasnt having trouble with them before, but that could be it. please help guys i dont want to see my baby die young :'(
MY BABY: AMD PhenomII 955 Black | Gtx 460 | Samsung F3 1Tb | 8gb Gskill 1333 | Asus M4A7ALT-M | Antec 300 | Antec 520w |
IknowLITTLE is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:08 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0