Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-11-2009, 10:35 PM   #1
In Runtime
 
GKil164's Avatar
 
Join Date: Jan 2009
Posts: 178
Send a message via AIM to GKil164
Default Boot help

I am building my computer now,
Core i7 920
WD 300gb 10k rpm
evga gtx 285
samsung 22x dvd
corsair 750w
3x 2gb corsair xms3 memory

Upon First start, I start the computer and insert Vista, and it tells me there were no drives detected, then when it posts further, it says DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

any ideas? =X
__________________

GKil164 is offline   Reply With Quote
Old 02-11-2009, 10:39 PM   #2
Daemon Poster
 
Techmaster05's Avatar
 
Join Date: Dec 2008
Posts: 855
Send a message via AIM to Techmaster05 Send a message via MSN to Techmaster05 Send a message via Yahoo to Techmaster05
Default Re: Boot help

faulty HDD maybe ?
__________________

Techmaster05 is offline   Reply With Quote
Old 02-11-2009, 11:19 PM   #3
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Boot help

Try using a different SATA slot.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 02-11-2009, 11:49 PM   #4
In Runtime
 
GKil164's Avatar
 
Join Date: Jan 2009
Posts: 178
Send a message via AIM to GKil164
Default Re: Boot help

I tried different SATA slots and different SATA cables, neither fixed the problem.
GKil164 is offline   Reply With Quote
Old 02-12-2009, 12:02 AM   #5
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Boot help



There's your problem.
Thelis is offline   Reply With Quote
Old 02-12-2009, 12:05 AM   #6
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Boot help

Sounds like a bad HDD. RMA that sucker. Use one from an older computer to make sure it's not the motherboard.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 02-12-2009, 12:08 AM   #7
In Runtime
 
GKil164's Avatar
 
Join Date: Jan 2009
Posts: 178
Send a message via AIM to GKil164
Default Re: Boot help

problem is i dont have any old hdds laying around lol unless i take apart my mother's computer, and i cant do that until tomorrow. I will bring the HDD into school and have the IT guy test it out to see if it is indeed the HDD that is faulty.
__________________

GKil164 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0