Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-20-2006, 10:10 AM   #11
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Boot Error

What happens if you try and click Edit?

You can try and make one. Use what I typed, and change values if you must, in notepad, and save as boot.ini.

Save it to C:\Windows.

Then try going back to that menu. Check if it allows you to edit it then.

Also, try ticking the show operating systems if needed.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-20-2006, 10:14 AM   #12
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: Boot Error

k i did. but I saved it to places.. C:\ and C:\windows and know a get the menu of windows xp or windows (defalt)
__________________

X1337 is offline   Reply With Quote
Old 06-20-2006, 10:16 AM   #13
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Boot Error

You get two menus?

In that case, the original boot.ini must be working.

Or are you talking about the one I edited for you?

Try just saving it in c:windows.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-20-2006, 10:21 AM   #14
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: Boot Error

when I save to : C:\windows. The thing says it cant detect the boot.ini. But when I save it to C:\ it buts but gives me a menu.. it shows Windows XP and Windows (defalt). I know there both the same but how do I get rid of that menu screen
X1337 is offline   Reply With Quote
Old 06-20-2006, 10:28 AM   #15
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Boot Error

Hmm... take it off C:\windows then. It obviously doesn't need it

Copy this in instead:

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="My System" /fastdetect /NoExecute=OptIn

That should work. Though if that gap in the S and the W stays, take out the gap after pasting.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0