Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-31-2008, 02:44 PM   #1
Baseband Member
cowdood's Avatar
Join Date: Mar 2006
Posts: 81
Default On-board graphics problem

Okay, my Nvidia geforce 8600 has been screwing up lately, so i took it out to return. First, I want to know how my computer will display anything with the 8600 still in but disabled and completely not working. I guess this is just curiosity...but I turned it back on and wondered how I was seeing anything with both graphics cards disabled..anyway, my onboard video card is showing as disabled, and when i try to enable it, the screen goes black and doesn't show anything, so I have to restart. Also, I can't load any games (even simple, 2D ones) and am stuck in a low resolution. Does anyone know what's wrong?

cowdood is offline   Reply With Quote
Old 11-01-2008, 07:10 AM   #2
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: On-board graphics problem

Sounds like you dont have any drivers for the onboard video. What is your motherboard?
j03 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:11 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0