Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-02-2004, 09:19 AM   #1
Solid State Member
 
Join Date: Aug 2004
Posts: 6
Default blue srceen madness

hello , ive got a blue screen problem error code allways bcp**********
the numbers change ocaisoinally but always BCP . i know that it is a device driver but ive re-built the system with many upgrades infact its a different system than origanal but still get same error code the only thing thats the same is my cd-rom.
the prob only happens when playing games ?
so i installed alcohol 120% and ran my games from an image but after a while it still crashes
since the prob started ive put in new , dvd-rw, 2.4 ghz chip
gigabyte board , psw ( power supply ) tv card , nvidea 5700le graphics
philips sound card, usb pci card
1024 ddr 400 ram
the systems not overheating
the chips mounted correctly
what else can i do ? starting to get a bit sick maybe a hammer will help
__________________

sypha1 is offline   Reply With Quote
Old 08-02-2004, 09:53 AM   #2
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: blue srceen madness

If it sounds like corrupted/old drivers or software. How easy would it be to backup your important files on DVD then format and reinstall windows? That would mos def fix it.

**EDIT**

Usually I wouldn't suggest a format straight away but all your hardware seems new etc.

I guess you could try uninstalling drivers and deleting (make sure you delete the correct ones) them from the windows\system32\drivers folder.
__________________

__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 08-02-2004, 10:01 AM   #3
Solid State Member
 
Join Date: Aug 2004
Posts: 6
Default

thought that might fix it origanally now however about 20 re-formats later still same prob , both dvd rw and cd rw seem to be using old windows drivers ( 2001 ) but cant seem to up date
sypha1 is offline   Reply With Quote
Old 08-02-2004, 10:05 AM   #4
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: blue srceen madness

Oh right.. Possibly a hardware issue then. I'd recommend intentionally getting the blue screen, then copying whats the error is exactly. Microsoft have a ton of support pages to do with blue screen errors. You may want to uninstall and take out a piece of hardware at a time. Make it so you are running off new cd writer, mobo, processor, graphics, hard drive... If that fixes it, add piece by piece until you get the error
__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 08-02-2004, 10:08 AM   #5
Solid State Member
 
Join Date: Aug 2004
Posts: 6
Default Re: blue srceen madness

that was next on my list but it just takes to long anyway of finding exactly which driver causing prob
sypha1 is offline   Reply With Quote
Old 08-02-2004, 10:09 AM   #6
Solid State Member
 
Join Date: Aug 2004
Posts: 6
Default Re: blue srceen madness

ps nice system am toying with switching to pentium or amd 64 ?
sypha1 is offline   Reply With Quote
Old 08-02-2004, 10:11 AM   #7
Solid State Member
 
Join Date: Aug 2004
Posts: 6
Default Re: blue srceen madness

nice bit ov over clocking
sypha1 is offline   Reply With Quote
Old 08-02-2004, 10:14 AM   #8
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: blue srceen madness

Thanks! I need to wait for my new RAM, then I should be able to hit higher FSB (I managed to boot with 220 - 2400mhz but my computer reset before I could get a picture, signaling it's a memory problem). Doubt it would have been stable lol.

Yeh I'd try the remove hardware idea. Let me know how it goes.
__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 08-02-2004, 10:21 AM   #9
Solid State Member
 
Join Date: Aug 2004
Posts: 6
Default Re: blue srceen madness

thanx will give it a try been putting it off,
and yes i will let you know so thanx again
__________________

sypha1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0