Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-29-2008, 08:03 PM   #11
In Runtime
 
Brognan's Avatar
 
Join Date: May 2007
Posts: 126
Default Re: Blue Screen problem

mmm Added new RAM, Video card, and a power supply

...could I be getting the BSOD because of a program corrupting the video drivers?
__________________

Brognan is offline   Reply With Quote
Old 06-29-2008, 08:08 PM   #12
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Blue Screen problem

Possibly it could be.

I did a google search on that driver,and i came up with:

Quote:
rtnicxp.sys application error and file info

Realtek 10/100 NDIS 5.1 Driver - Realtek 10/100 NIC Family all in one NDIS Driver

Download THIS,and install it,this should fix it.
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 06-29-2008, 09:06 PM   #13
In Runtime
 
Brognan's Avatar
 
Join Date: May 2007
Posts: 126
Default Re: Blue Screen problem

Right on neo, I'll try it and see what happens

mmm won't work since I'm using vista =(
thanks for trying though
Brognan is offline   Reply With Quote
Old 06-29-2008, 09:42 PM   #14
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Blue Screen problem

Try THis one:

http://www.drivershq.com/Drivers/Vis...3/Drivers.aspx
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 06-29-2008, 09:51 PM   #15
In Runtime
 
Brognan's Avatar
 
Join Date: May 2007
Posts: 126
Default Re: Blue Screen problem

Quote:
Originally Posted by Neodude112320 View Post
How do I actually download the driver? all I see is to download this driver detective..
Brognan is offline   Reply With Quote
Old 06-29-2008, 09:57 PM   #16
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Blue Screen problem

Ahh ok,I didnt look at the website first

Try this one:
ftp://210.51.181.211/cn/nic/Install_Vista_6108_0520.zip
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 06-29-2008, 11:01 PM   #17
In Runtime
 
Brognan's Avatar
 
Join Date: May 2007
Posts: 126
Default Re: Blue Screen problem

ha, sorry for the trouble neo, I guess we'll wait and see if I BSOD again...probably a day or so, if it doesn't happen by then I guess I'm in the clear
Brognan is offline   Reply With Quote
Old 06-30-2008, 12:04 AM   #18
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Blue Screen problem

Also make sure you are up to date on your updates for vista. I remember Seti saying he was having a problem with part of his network causing a blue-screen and an update fixed it.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 06-30-2008, 01:25 AM   #19
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Blue Screen problem

Quote:
ha, sorry for the trouble neo, I guess we'll wait and see if I BSOD again...probably a day or so, if it doesn't happen by then I guess I'm in the clear
Thats what im here for
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 06-30-2008, 06:44 PM   #20
In Runtime
 
Brognan's Avatar
 
Join Date: May 2007
Posts: 126
Default Re: Blue Screen problem

It didn't work Neo...maybe it is a physical problem after all
__________________

Brognan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0