Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-29-2008, 01:51 AM   #1
In Runtime
 
Brognan's Avatar
 
Join Date: May 2007
Posts: 126
Default Blue Screen problem

Recently got a new power supply and RAM...and it is very random when I get Blue screen, I could be doing nothing and it'll happen, I could be playing a game and it'll happen...

Anyhoo here is the problem if anyone can make any sense of it

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: a
BCP1: F6516D85
BCP2: 00000002
BCP3: 00000001
BCP4: 81EBA6F5
OS Version: 6_0_6001
Service Pack: 1_0
Product: 768_1

see what you guys think
__________________

Brognan is offline   Reply With Quote
Old 06-29-2008, 03:23 AM   #2
In Runtime
 
Join Date: Jul 2007
Posts: 106
Default Re: Blue Screen problem

It will be better if you can get the error from the blue screen itself(to do this turn off auto restart)
__________________

mdtajghori is offline   Reply With Quote
Old 06-29-2008, 08:43 AM   #3
In Runtime
 
Brognan's Avatar
 
Join Date: May 2007
Posts: 126
Default Re: Blue Screen problem

How do I go about turning off auto restart?
Brognan is offline   Reply With Quote
Old 06-29-2008, 08:57 AM   #4
In Runtime
 
Join Date: Jul 2007
Posts: 106
Default Re: Blue Screen problem

In vista follow these steps:
Start > right click computer>click properties
then on the left you will find advanced system settings
in advanced system settings click advanced tab
in the bottom you will find startup and recovery, click settings in there, you should be able to locate the system failure area and in there check 'auto restart'.
mdtajghori is offline   Reply With Quote
Old 06-29-2008, 09:16 AM   #5
In Runtime
 
Brognan's Avatar
 
Join Date: May 2007
Posts: 126
Default Re: Blue Screen problem

Thank you, when it does it again I'll post what it says here
Brognan is offline   Reply With Quote
Old 06-29-2008, 09:29 AM   #6
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Blue Screen problem

My guess it's a PAGE_FAULT_IN_NONPAGED_AREA error,if so,it's most likely the RAM.
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 06-29-2008, 11:41 AM   #7
In Runtime
 
Brognan's Avatar
 
Join Date: May 2007
Posts: 126
Default Re: Blue Screen problem

Thats what I'm thinking...It's so random, it happened last night, but nothing has happened yet this morning so far...so it can't be the power supply...or could it be that too?
Brognan is offline   Reply With Quote
Old 06-29-2008, 11:54 AM   #8
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Blue Screen problem

have you run the memory diagnostics in the vista boot up menu...?
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 06-29-2008, 12:07 PM   #9
In Runtime
 
Brognan's Avatar
 
Join Date: May 2007
Posts: 126
Default Re: Blue Screen problem

Memory Diagnostics? No idea how...but I have the error for yas to take a look at

Stop: 0x000000BE (0x88106004, 0x0267F121, 0x805F0EA8, 0x0000000A)

Rtnicxp.sys - address 881D0524 base at 88ICB000

DateStamp 4517F397

Lets just hope its the RAM
Brognan is offline   Reply With Quote
Old 06-29-2008, 06:46 PM   #10
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Blue Screen problem

Im Pretty sure thats a Driver problem,have you added any hardware at all or updated any drivers lately?
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0