Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-11-2006, 07:04 AM   #1
Baseband Member
 
jeo14888's Avatar
 
Join Date: Jun 2006
Posts: 75
Default Blue screen on media player??

Hi, i recently downloaded a couple of episodes of the simspons, the problem is whenever i try to play any of them it comes up with a blue screen but still plays the sound. Ive tried using other programs, i have loads of codecs, the read me file says 'X-Vid with MP3 128 kbps VBR sound' so i downloaded xvid codecs and still the same blue screen. Be grateful for any help on this one, even though im scum for downloading free episodes. Thanks.
__________________

__________________
Windows XP, intel celeron 325 2.5ghz, 1 GB DDR RAM, some sort of bog standard Intel Dell mainboard, 256 mb Nvidia Geforce FX 5500 , 520 GB of hard drive, DVD/RW, Logitech wireless keyboard and mouse, Creative 5.1 P5800.


Trying is the first step towards failing...
-Homer Simpson.
jeo14888 is offline   Reply With Quote
Old 10-11-2006, 08:36 AM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Blue screen on media player??

still sounds like a codec problem. Try downloading k-lite codec pack, it has had almost all of the codecs I have ever needed.
__________________

mammikoura is offline   Reply With Quote
Old 10-11-2006, 09:14 AM   #3
Baseband Member
 
jeo14888's Avatar
 
Join Date: Jun 2006
Posts: 75
Default Re: Blue screen on media player??

it turned out that somehow one of the files was infected and avg got rid of it, so i juts unistalled and reinstaled. I was starting to think it might be the graphics card, thanks.
__________________
Windows XP, intel celeron 325 2.5ghz, 1 GB DDR RAM, some sort of bog standard Intel Dell mainboard, 256 mb Nvidia Geforce FX 5500 , 520 GB of hard drive, DVD/RW, Logitech wireless keyboard and mouse, Creative 5.1 P5800.


Trying is the first step towards failing...
-Homer Simpson.
jeo14888 is offline   Reply With Quote
Old 10-11-2006, 10:29 AM   #4
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Blue screen on media player??

weird i have this, and the way i fix it, i have to unload window blinds, do u have that installed? just wondering why the virus thing fixed it lol. is it a light blue screen? or like the bsod.
Anubis1980 is offline   Reply With Quote
Old 10-11-2006, 11:12 AM   #5
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Blue screen on media player??

alright the first thing you want to do is get rid of the "loads" of codecs you installed, just uninstall them.

sometimes you can get codec confilics when various codecs are installed at the same time.

This makes the problem worse.

download this program. Import the video file into it. and it will tell you exactly what codecs you need.

http://www.headbands.com/gspot/

(ps i doubt its your video card)

good luck
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0