Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-05-2008, 11:54 PM   #11
Solid State Member
 
Join Date: Jun 2008
Posts: 12
Default Re: Blue screen of Death!

ok i did the test..and i passed...but i still get the blue screen of death with the same message right after the windows loading page.
__________________

nwgbmx is offline   Reply With Quote
Old 06-06-2008, 11:54 PM   #12
Solid State Member
 
Join Date: Jun 2008
Posts: 12
Default Re: Blue screen of Death!

anyone?
__________________

nwgbmx is offline   Reply With Quote
Old 06-08-2008, 12:48 AM   #13
Daemon Poster
 
amp27's Avatar
 
Join Date: Apr 2008
Posts: 520
Default Re: Blue screen of Death!

did you get the code when the error came up!!!!
amp27 is offline   Reply With Quote
Old 06-08-2008, 07:29 AM   #14
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Blue screen of Death!

yer , put your windows xp disk in restart, boot from cd, when the recoveery option comes up press it, f3 i think then a black dos screen shows up, log in to admin , press 1 then enter then if it has a pass put it in, if not leave it empty and press enter, then type chkdsk /p let it scan now once thats done has it found errors? if so type chkdsk /r

it will then repair then boot it back up, if the blue screen shows again, then, try taking all yours usb's out, if it still does it, take 1 ram out and if it doeks it again take another out and put the other in.

if it still does this, maybe a hardware problem, you could always run a diagnoies tool
IAntDemo is offline   Reply With Quote
Old 06-08-2008, 12:30 PM   #15
Solid State Member
 
Join Date: Jun 2008
Posts: 12
Default Re: Blue screen of Death!

okay the problem is its a laptop dell 630m, so i m not sure where the ram is. Secondly, i have tried to reinstall windows. but again i get the blue screen of death that says theres a problem with "PCI.sys" and if i go through automated system recovery it asks me to insert the floppy disk, which i dont have a drive for. and SAFE MODE does NOT work.
nwgbmx is offline   Reply With Quote
Old 06-08-2008, 12:52 PM   #16
Daemon Poster
 
ilovepcs25's Avatar
 
Join Date: Oct 2006
Posts: 995
Default Re: Blue screen of Death!

maybe there's a problem with the cd your using to reinstall windows.
it does seem to be some sort of hardware issue
ilovepcs25 is offline   Reply With Quote
Old 06-08-2008, 12:54 PM   #17
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Blue screen of Death!

try another disk
IAntDemo is offline   Reply With Quote
Old 06-08-2008, 01:30 PM   #18
Solid State Member
 
Join Date: Jun 2008
Posts: 12
Default Re: Blue screen of Death!

okay so i used a different disk. and i went into the recovery console and did all the steps of chkdsk /p then it found found a problem. " The volume apperards to contain one or more unrecoverable problems." so i ran chkdsk /r " and i get the same messsage "the volume appears to contain one or more unrecoverable problems."

so could it be a hardware problem? i m thinking about reinstalling
nwgbmx is offline   Reply With Quote
Old 06-08-2008, 01:53 PM   #19
Daemon Poster
 
ilovepcs25's Avatar
 
Join Date: Oct 2006
Posts: 995
Default Re: Blue screen of Death!

could be your hard disk is failing have you got a spare you can try?
ilovepcs25 is offline   Reply With Quote
Old 06-08-2008, 04:03 PM   #20
Solid State Member
 
Join Date: Jun 2008
Posts: 12
Default Re: Blue screen of Death!

okay i fixed the problem (i hope). My terminology is probably incorrect. So went ahead to repair windows, and when it got to the screen where it was installing it and counting down how much time it had left at 37mins, i would get the blue screen of death. So i was desperate and was willing to install a fresh copy of windows. When i went into install a new fresh copy of windows, i saw that there was a C: and and E:, the E: looked fishy so i deleted. i went back to the repair windows and it got passed the 37mins, and everything was smooth sailing from there. I m not too sure what caused this problem. If anyone has any insight on this let me know. Thanks for everyones help!
__________________

nwgbmx is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0