Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-23-2005, 08:53 AM   #11
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Blue Screen of Death

I used to have it all the time. THen i got XP. Haven't had it in o i'd say 2 or 3 years. Heh my computer hasn't even shutdown by itself (it used to do it a lot) The OSes get more stable as time passes. But yes the blue screen of death is a bitch. :*(
__________________

__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 06-23-2005, 10:28 AM   #12
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Blue Screen of Death

I used to get it when I had Windows 98, and Windows ME. When I moved to XP though, they completly stopped.

Old college computers tended to do it alot as well (some still use windows 98, though all the new ones now use XP)

I'm really shocked you haven't

Anyway, because we used to experience it a bit (turned out to be faulty memory) I decided after changing the memory to do a mean trick on my brother. This involved making a screensaver (only stoppable by pressing the spacebar) to come up once he left the computer for a few minutes. Was going to be very funny Though I stopped it as I couldn't now get a blue screen of death to get the exact colour and text of what it says :|...*looks for the faulty ram* joke

Funny huh? He was being really mean though...
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-23-2005, 11:12 AM   #13
Solid State Member
 
Zorteck's Avatar
 
Join Date: Jun 2005
Posts: 10
Default

I'd say ive gotten the Blue Screen of Death from about 150-200 times. I can't really remember but it is ALOT!
Zorteck is offline   Reply With Quote
Old 06-23-2005, 11:16 AM   #14
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Blue Screen of Death

Yeah, I'm sure most people did in the past. If you have Windows XP and it appears, you know something pretty wrong is happening as its very perculiar.

The only time i've got it in XP since the memory switch is when I've taken a CD out when it was reading and it came up with a stop error as it noticed the source of the file had gone, though putting it back in and pressing enter brought it back up
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-23-2005, 11:17 AM   #15
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Blue Screen of Death

Ya, now that i think about it i have only gotten it once on XP. On 98 though,lol.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-23-2005, 11:18 AM   #16
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Blue Screen of Death

Yeah...speechless? That many times huh?
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-23-2005, 11:42 AM   #17
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Blue Screen of Death

At least twice a day,lol.
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0