Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-07-2009, 09:45 AM   #1
Fully Optimized
esa193's Avatar
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default blue screen

i blue screened 3 times last night while on my webcam......
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.0.6001.
Locale ID: 1033

Additional information about the problem:
BCCode: 1000007e
OS Version: 6_0_6001
Service Pack: 1_0
Product: 768_1

Files that help describe the problem:
C:\Users\Eric\AppData\Local\Temp\WERBEBC.tmp.versi on.txt

Read our privacy statement:

any idea why?

antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 06-07-2009, 10:44 AM   #2
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: blue screen

Mmm, I hate blue screens...

Could be an issue with the webcam drivers, or at least, you'd think it'd point to that.

Any chance you could remove the drivers, and possibly re-install a newer set, if they are available anywhere?
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:18 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0