Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-03-2008, 12:48 PM   #1
Beta Member
 
Join Date: Jan 2008
Posts: 2
Default Blue Screen

Whenever I play games I will always get the Blue Screen error, the screen is blank and doesn't tell the error or anything. Its just a blank blue screen. It will also happen when im just on the internet, but not as often as when im playing games. It just started doing this, when i replaced my processor. I had a 3.4ghz processor and i replaced it with another 3.4ghz processor. What is causing the blue screen error? Here are my cpu specs.

3.4 ghz
1GB RAM pc 3200
ATI 9600xt

Thanks!
__________________

dothedew1654 is offline   Reply With Quote
Old 01-03-2008, 12:59 PM   #2
In Runtime
 
chrisdafrizz's Avatar
 
Join Date: Nov 2007
Posts: 186
Default Re: Blue Screen

Does your comp get beep codes when you turn it on?
__________________

__________________
My Rig: [ Intel Q6600 2.4Ghz ] [EVGA-9800GT (512mb) ] [ MSI P43 Neo-F ] [ Corsair XMS2 3GB ] [1.5 TB SATA HD] [Windows 7 Ultimate]
chrisdafrizz is offline   Reply With Quote
Old 01-03-2008, 01:20 PM   #3
Beta Member
 
Join Date: Jan 2008
Posts: 2
Default Re: Blue Screen

yes all the time
dothedew1654 is offline   Reply With Quote
Old 01-03-2008, 01:46 PM   #4
Daemon Poster
 
Join Date: Dec 2007
Posts: 694
Default Re: Blue Screen

Maybe your CPU is overheating or a RAM related problem.
rifle is offline   Reply With Quote
Old 01-03-2008, 01:51 PM   #5
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: Blue Screen

how many beeps and what does it sound like, if you still have the motherboard manual look it up, it could be that the ram is not pushed all the way in the slot or somthing like that
Bobert93 is offline   Reply With Quote
Old 01-03-2008, 02:29 PM   #6
In Runtime
 
chrisdafrizz's Avatar
 
Join Date: Nov 2007
Posts: 186
Default Re: Blue Screen

http://www.amptron.com/html/bios.beepcodes.html

For all beep codes
__________________

__________________
My Rig: [ Intel Q6600 2.4Ghz ] [EVGA-9800GT (512mb) ] [ MSI P43 Neo-F ] [ Corsair XMS2 3GB ] [1.5 TB SATA HD] [Windows 7 Ultimate]
chrisdafrizz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0