Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-04-2007, 04:43 AM   #1
Giz
Beta Member
 
Join Date: Jul 2007
Posts: 5
Default Re: Blue Screen!!!

I was surfing the net and i found this topic, i have the same problem as you, or, at least, i think it is that code, i know de base of the code:
0x0000008E, but i don't know if the rest is the same.
This error appears each time i play "World of Warcraft: The Burning rusade" this did not happen when i played "World of warcraft", without the BC expansión.
I have read many topics in the official forum of warcraft, but:
-They say it can be a problem with the drivers of any Nvidia... but think i don't use one :S
-A memory problem; they have posted a link to the microsoft knowledge page, but it just doesn't work.

What can i do?

Thank you
__________________

Giz is offline   Reply With Quote
Old 07-04-2007, 10:30 AM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Blue Screen!!!

For reference guys, this was was taken from an old thread. http://www.computerforums.org/showthread.php?t=53822

Use that thread for more details to his problem. Thanks.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 07-04-2007, 10:53 AM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Blue Screen!!!

Can these not be merged?
Raffaz is offline   Reply With Quote
Old 07-04-2007, 12:46 PM   #4
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Blue Screen!!!

well, might aswell run memtest to make sure the ram is working fine.

http://www.memtest86.com/
or
http://hcidesign.com/memtest/
__________________
0_o
mammikoura is offline   Reply With Quote
Old 07-04-2007, 04:11 PM   #5
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Blue Screen!!!

Ah sorry, wrong link. I fixed it now.

I won't merge the two simply because the one is an old thread, and I don't want to make it look like anyone is getting special treatment.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0