Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-28-2010, 03:47 PM   #1
Beta Member
 
Lydiaemily's Avatar
 
Join Date: Nov 2010
Posts: 2
Angry Blech. Video issue (thinking motherboard)?

So the other day I was sitting in my chair just playing Fallout Tactics when I stood up to take my puppy out I hit the cord plugged into the front USB port. I broke the port and for some reason my TV read "No visual available, Check cord." Well, I checked the cord and then tried to hard boot it but the computer would not turn off without pulling the power cord.

At this point I have tried:
- Different Cables
- Different Monitors
- Pulled the video card and set another in, still no visual
- Pulled everything off one by one and tried booting it over time, nothing. Removed Ram, CPU, hds, etc.
- The hard drive boots in my other computer

The board does not have onboard graphics so I cannot plug a VGA in to test it. I'm assuming my motherboard is shot. The computer will fire up, fans will start. Green light pops on the motherboard and the video card but that's it. When I hold the button down there is no response. It doesn't shut down. I have to pull the plug. There are no beeps either. I'm at a loss for what else I could try. Any ideas? I don't want to go buy a new motherboard if I'm missing something.

Thx for any help forthcoming. Or if you have no idea, thx for reading.
(Lydia Emily)


Computer Specs:
Antec P183 Case
Corsair TX650W Power Supply
Asus M2N-E Motherboard
AMD Athlon A62 x2 5600+ CPU
Nvidia GeForce 9800 GTX
4 x Corsair DDR2 2 Gig Ram
Raptor HD for Slave
Western Digital for Randomness
__________________

Lydiaemily is offline   Reply With Quote
Old 11-29-2010, 11:52 AM   #2
Fully Optimized
 
Indigo's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 1,866
Default Re: Blech. Video issue (thinking motherboard)?

Sounds like a surge killed the board. Tripping over cords sucks not only for the human, but for PCs sometimes too.
__________________

Indigo is offline   Reply With Quote
Old 11-30-2010, 01:48 AM   #3
Beta Member
 
Lydiaemily's Avatar
 
Join Date: Nov 2010
Posts: 2
Default Re: Blech. Video issue (thinking motherboard)?

*sigh*
Thanks, I'm pretty sure that's what it is. I hate being such a clumsy chick.
Lydiaemily is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0