Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-15-2013, 08:26 PM   #1
Daemon Poster
 
YoungIT's Avatar
 
Join Date: Apr 2013
Location: USA
Posts: 661
Default Black screen after installing core 2 duo

Hey guys, I just got the Core 2 Duo E8400 in the mail today and installed it on my Gateway GT5404 (which it is compatible with) and on startup, it gave me a black screen. I just put the old CPU back in and installed Intel Processor ID, anything else I'll need to be able to use the other CPU? Why is it giving me a black screen and how can I get it to boot? Thanks!
__________________

__________________
"Difficulties mastered are opportunities won" -Sir Winston S. Churchill
YoungIT is offline   Reply With Quote
Old 10-15-2013, 08:49 PM   #2
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Black screen after installing core 2 duo

It's not always only the Socket and chipset that need to support the CPU, but also the BIOS. My old Dell Demention 5000 (came with a P4) had support for a Pentium dual core, but i had to update the BIOS in order to make the system post with that CPU.
__________________

__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 10-15-2013, 08:50 PM   #3
Daemon Poster
 
YoungIT's Avatar
 
Join Date: Apr 2013
Location: USA
Posts: 661
Default

Quote:
Originally Posted by BikerEcho View Post
It's not always only the Socket and chipset that need to support the CPU, but also the BIOS. My old Dell Demention 5000 (came with a P4) had support for a Pentium dual core, but i had to update the BIOS in order to make the system post with that CPU.
I looked for a bios update for the core 2 duo, and couldn't find one. I updated the bios on the mobo to its latest update
__________________
"Difficulties mastered are opportunities won" -Sir Winston S. Churchill
YoungIT is offline   Reply With Quote
Old 10-16-2013, 08:44 AM   #4
Daemon Poster
 
YoungIT's Avatar
 
Join Date: Apr 2013
Location: USA
Posts: 661
Default Re: Black screen after installing core 2 duo

C'mon guys, I need help
__________________
"Difficulties mastered are opportunities won" -Sir Winston S. Churchill
YoungIT is offline   Reply With Quote
Old 10-16-2013, 09:18 AM   #5
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Black screen after installing core 2 duo

Not much I can do if you are sure everything is compatible.
I downloaded the latest BIOS for your motherboard to reed the "reed me" file.
Under "reason to update" is the following statement:

Quote:
This update corrects possible black screen issues. Also, bad hard disk error messages are corrected with the updated BIOS.
The BIOS version, description and date is as following:

Quote:
File Description: Intel (Coryville) 945G, Intel (Council Bluffs) 945G Viiv Motherboard BIOS Update
Revision: CF94510J[1].15A.0038
Driver Part Number: 9537564.exe
Date: 04/03/2007
Sure you have the latest BIOS?
If yes, then i am out of ideas.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 10-16-2013, 09:23 AM   #6
Daemon Poster
 
YoungIT's Avatar
 
Join Date: Apr 2013
Location: USA
Posts: 661
Default Re: Black screen after installing core 2 duo

Does the fact that the CPU is a wolfdale change anything?
__________________
"Difficulties mastered are opportunities won" -Sir Winston S. Churchill
YoungIT is offline   Reply With Quote
Old 10-16-2013, 09:26 AM   #7
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Black screen after installing core 2 duo

isn't all Core 2 dues based on the wolfdale architecture?
Correct me if i am wrong.
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 10-16-2013, 09:29 AM   #8
Daemon Poster
 
YoungIT's Avatar
 
Join Date: Apr 2013
Location: USA
Posts: 661
Default Re: Black screen after installing core 2 duo

I have no idear.... Does someone have an answer? I really need help
__________________
"Difficulties mastered are opportunities won" -Sir Winston S. Churchill
YoungIT is offline   Reply With Quote
Old 10-16-2013, 10:13 AM   #9
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Black screen after installing core 2 duo

Intel Core 2 - Wikipedia, the free encyclopedia
Doesn't seem like it.

But i agree. If your sure everything is compatible, then there isn't much else I can suggest either.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 10-16-2013, 10:27 AM   #10
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Black screen after installing core 2 duo

thanks for the link. guess i was wrong.
__________________

__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0