Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-07-2008, 08:54 PM   #1
Baseband Member
 
Join Date: Jul 2007
Posts: 47
Default black borders on monitor after fresh install winxp

does anyone know why:

when i perform a fresh install of xp (pro or home) i end up with a nice clean operating system with a nasty black border at the edges of my screen, cutting off a good bit of real estate, like turning a 19" monitor into a 17 " effectively. and the only way i can see to rectify is to use the manual controls to stretch the screen out, which in turn causes it's own problems.

i get the latest gpu drivers from the nvidia site btw.


does anyone else suffer from this or know a solution it is really making me upset ?

thanks a lot
__________________

__________________
Motherboard: MSI P4N SLI (MS-7160 v2.0), CPU: Intel Pentium 4 640, 3200 MHz, Motherboard Chipset: NVIDIA nForce4 SLI Intel Edition, Memory: 2048 MB(DDR2-667 DDR2 SDRAM), Video Adapter: NVIDIA GeForce 7500 LE (512 MB), Monitor: Hansol Mazellan 900P [19" CRT], Hard Disk Drive: Maxtor 6Y080L0 (80 GB, 7200 RPM, Ultra-ATA/133), Optical Drive: NEC DVD_RW ND-3570A
decision fish is offline   Reply With Quote
Old 05-07-2008, 08:58 PM   #2
Daemon Poster
 
NEED WOW NOW's Avatar
 
Join Date: Jun 2007
Posts: 1,315
Send a message via AIM to NEED WOW NOW
Default Re: black borders on monitor after fresh install winxp

Try:

Increasing the Resolution to a higher resolution
__________________

__________________
AMD is Happy!
Intel is Pissed!
Europe is $1.45 Billion Dollar's Richer!
NEED WOW NOW is offline   Reply With Quote
Old 05-07-2008, 09:04 PM   #3
Baseband Member
 
Join Date: Jul 2007
Posts: 47
Default Re: black borders on monitor after fresh install winxp

thanks for replying but i should have mentioned that i tried that it had no positive effect, also the res was the same res as before the fresh install, when the monitor screen was full to th edges,

i really do not understand this it has happened to me more than once on several desktops
__________________
Motherboard: MSI P4N SLI (MS-7160 v2.0), CPU: Intel Pentium 4 640, 3200 MHz, Motherboard Chipset: NVIDIA nForce4 SLI Intel Edition, Memory: 2048 MB(DDR2-667 DDR2 SDRAM), Video Adapter: NVIDIA GeForce 7500 LE (512 MB), Monitor: Hansol Mazellan 900P [19" CRT], Hard Disk Drive: Maxtor 6Y080L0 (80 GB, 7200 RPM, Ultra-ATA/133), Optical Drive: NEC DVD_RW ND-3570A
decision fish is offline   Reply With Quote
Old 05-07-2008, 09:26 PM   #4
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: black borders on monitor after fresh install winxp

Are you positive you have the correct drivers installed? And you rebooted after installing them?

The download should be this assuming its that 7500:
http://www.nvidia.com/object/winxp_169.21_whql.html
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 05-07-2008, 09:34 PM   #5
Baseband Member
 
Join Date: Jul 2007
Posts: 47
Default Re: black borders on monitor after fresh install winxp

i am absolutely positive thats the same driver and that i rebooted after installing it (spend my life rebooting), it happened on the pc in my sig and other desktops too.

do you think it's a driver issue?
__________________
Motherboard: MSI P4N SLI (MS-7160 v2.0), CPU: Intel Pentium 4 640, 3200 MHz, Motherboard Chipset: NVIDIA nForce4 SLI Intel Edition, Memory: 2048 MB(DDR2-667 DDR2 SDRAM), Video Adapter: NVIDIA GeForce 7500 LE (512 MB), Monitor: Hansol Mazellan 900P [19" CRT], Hard Disk Drive: Maxtor 6Y080L0 (80 GB, 7200 RPM, Ultra-ATA/133), Optical Drive: NEC DVD_RW ND-3570A
decision fish is offline   Reply With Quote
Old 05-07-2008, 09:42 PM   #6
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: black borders on monitor after fresh install winxp

Good, sometimes people forget to reboot

That's what it sounds like, especially if it's happening on other PCs because that means it's probably not a hardware issue.

Do you have the CD that came with the card? Try installing the drivers on those.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 05-07-2008, 09:45 PM   #7
Baseband Member
 
Join Date: Jul 2007
Posts: 47
Default Re: black borders on monitor after fresh install winxp

unfortunately i picked this pc up second hand with only the mobo drivers on disc, the display is otherwise as it should be,

could it be the monitor driver?
__________________
Motherboard: MSI P4N SLI (MS-7160 v2.0), CPU: Intel Pentium 4 640, 3200 MHz, Motherboard Chipset: NVIDIA nForce4 SLI Intel Edition, Memory: 2048 MB(DDR2-667 DDR2 SDRAM), Video Adapter: NVIDIA GeForce 7500 LE (512 MB), Monitor: Hansol Mazellan 900P [19" CRT], Hard Disk Drive: Maxtor 6Y080L0 (80 GB, 7200 RPM, Ultra-ATA/133), Optical Drive: NEC DVD_RW ND-3570A
decision fish is offline   Reply With Quote
Old 05-07-2008, 10:33 PM   #8
Golden Master
 
01001010's Avatar
 
Join Date: Oct 2005
Posts: 7,888
Default Re: black borders on monitor after fresh install winxp

Could you take a picture of this with a digital camera?
__________________
Stop the genocide now.
↳ www.savedarfur.org

Send comments, suggestions and criticisms.
↳ 01001010listens@gmail.com
01001010 is offline   Reply With Quote
Old 05-07-2008, 10:45 PM   #9
Baseband Member
 
Join Date: Jul 2007
Posts: 47
Default Re: black borders on monitor after fresh install winxp

not right now, it is my brothers pc i can't get to it atm. also he had a go at using the manual controls and stretched it out to fill the screen.

because this has happened to me more than once i felt the need to reach out to those with knowledge, i may reinstall it again and then i would take a pic for sure.

in the absence of a pic it is a perfect black border around all 4 edges of the screen, about an inch or so. everything else about the display looks right, just missing that extra bit of screen that was there before

if anyones got any ideas then please, go ahead.

otherwise if i get the opportunity i will take a pic and resurrect this thread cos i want to know why this happens.

cheers guys
__________________
Motherboard: MSI P4N SLI (MS-7160 v2.0), CPU: Intel Pentium 4 640, 3200 MHz, Motherboard Chipset: NVIDIA nForce4 SLI Intel Edition, Memory: 2048 MB(DDR2-667 DDR2 SDRAM), Video Adapter: NVIDIA GeForce 7500 LE (512 MB), Monitor: Hansol Mazellan 900P [19" CRT], Hard Disk Drive: Maxtor 6Y080L0 (80 GB, 7200 RPM, Ultra-ATA/133), Optical Drive: NEC DVD_RW ND-3570A
decision fish is offline   Reply With Quote
Old 05-08-2008, 03:24 AM   #10
Baseband Member
 
mr pickles's Avatar
 
Join Date: Apr 2008
Posts: 93
Default Re: black borders on monitor after fresh install winxp

It does sound like a driver problem. Does it have onboard graphics or is it an external graphics card?
__________________

__________________
www.windows-forums.com - Sign up to get all your Windows Support & Downloads...
Plus Loads of great Competitions. The forum that rewards its members
mr pickles is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0