Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-08-2006, 07:20 PM   #1
Solid State Member
 
Join Date: Jun 2006
Posts: 19
Default BIIIG Problem

Ok, I am new here and I know nothing about computers, just how to work them, nothing about how to fix anything. So here is my problem. My friend told me he oculd fix my computer, I don't know what was wrong with it, but it worked. Well he completely cleared my harddrive to put a new operating system on it or something, well now when you turn it on, it says "CPU fan has failed" and it shuts off. Anyone know how I fix it?
__________________

spaz_boy31 is offline   Reply With Quote
Old 06-08-2006, 07:25 PM   #2
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: BIIIG Problem

Ok inside your case.. is there fans spining.. is it spining. If not there is your problem
__________________

X1337 is offline   Reply With Quote
Old 06-08-2006, 07:28 PM   #3
Solid State Member
 
Join Date: Jun 2006
Posts: 19
Default Re: BIIIG Problem

I have no clue, I don't really know much about compters, but im at work right now, but when I get home, I can check. But the thing, is, that it worked fine before we did all this. Is it the fan that is mounted on the motherboard?
spaz_boy31 is offline   Reply With Quote
Old 06-08-2006, 07:50 PM   #4
In Runtime
 
FamousAmiZ's Avatar
 
Join Date: May 2006
Posts: 137
Send a message via AIM to FamousAmiZ
Default Re: BIIIG Problem

spaz boy dose it say warning fan speed to low or failed? or just failed, if it says that check if its on by opening your pc, if it spins but u still get mssg just go to bios and disable it, because my cpu fan at times is slow and at times it gets faster so just disable it in bios and it will be normal
__________________
|DELL XPS GeN 4|(P4|nvdia 7600| SouNd BlaSter AuG| 2x 512MB DDR2 MeMoRY|)

|CuSToM| |AMD X2 3800+| |2x-Nvdia 7900GTX(SLI)|
SoUND BlaSter X FI Platnium| 4x 1204MB MeMoRY|

^^CUSTOM RocKs... BUT SEEMS SLOWER THEN XPS......(wierd) ALSO MOBO/CPU ARE NOT w/ ME ATM( OUT FOR RMA`s)
FamousAmiZ is offline   Reply With Quote
Old 06-08-2006, 07:52 PM   #5
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: BIIIG Problem

Quote:
Originally Posted by spaz_boy31
I have no clue, I don't really know much about compters, but im at work right now, but when I get home, I can check. But the thing, is, that it worked fine before we did all this. Is it the fan that is mounted on the motherboard?
it should look like this




see if there fan Spning around the on the motherborad
X1337 is offline   Reply With Quote
Old 06-08-2006, 08:01 PM   #6
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: BIIIG Problem

um...plug in the cpu fan
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 06-08-2006, 08:08 PM   #7
Solid State Member
 
Join Date: Jun 2006
Posts: 19
Default Re: BIIIG Problem

Quote:
Originally Posted by john123
um...plug in the cpu fan
Thanks its already plugged it

spaz boy dose it say warning fan speed to low or failed? or just failed, if it says that check if its on by opening your pc, if it spins but u still get mssg just go to bios and disable it, because my cpu fan at times is slow and at times it gets faster so just disable it in bios and it will be normal

It just says CPU fan has failed. Thats it, then the whole thing shuts off. I looked at it again andf it says. CPU fan failed, service system immediately.
spaz_boy31 is offline   Reply With Quote
Old 06-08-2006, 08:17 PM   #8
In Runtime
 
FamousAmiZ's Avatar
 
Join Date: May 2006
Posts: 137
Send a message via AIM to FamousAmiZ
Default Re: BIIIG Problem

oh then id suggest to buy a new fan dood b/c mine just says speed to low or fail... but i know its on cuz i see it spinning... mine starts saround 1980RMP and gos up
__________________
|DELL XPS GeN 4|(P4|nvdia 7600| SouNd BlaSter AuG| 2x 512MB DDR2 MeMoRY|)

|CuSToM| |AMD X2 3800+| |2x-Nvdia 7900GTX(SLI)|
SoUND BlaSter X FI Platnium| 4x 1204MB MeMoRY|

^^CUSTOM RocKs... BUT SEEMS SLOWER THEN XPS......(wierd) ALSO MOBO/CPU ARE NOT w/ ME ATM( OUT FOR RMA`s)
FamousAmiZ is offline   Reply With Quote
Old 06-08-2006, 08:19 PM   #9
In Runtime
 
FamousAmiZ's Avatar
 
Join Date: May 2006
Posts: 137
Send a message via AIM to FamousAmiZ
Default Re: BIIIG Problem

do u know if the fans working or not for real? if it is try to go to bios b4 the mssg b/c my mssg came after i shoed the F-? or w/e key it is to go into setup aka (bios) so if u can get to your bios u can just disable it... and ud be fine thats if the fans spinning
__________________
|DELL XPS GeN 4|(P4|nvdia 7600| SouNd BlaSter AuG| 2x 512MB DDR2 MeMoRY|)

|CuSToM| |AMD X2 3800+| |2x-Nvdia 7900GTX(SLI)|
SoUND BlaSter X FI Platnium| 4x 1204MB MeMoRY|

^^CUSTOM RocKs... BUT SEEMS SLOWER THEN XPS......(wierd) ALSO MOBO/CPU ARE NOT w/ ME ATM( OUT FOR RMA`s)
FamousAmiZ is offline   Reply With Quote
Old 06-08-2006, 08:24 PM   #10
Solid State Member
 
Join Date: Jun 2006
Posts: 19
Default Re: BIIIG Problem

well im not sure, my mom actually looked at it, and she is worse with computers than i am, i am at work right now, but i will look at it tonight, and give you an update tomorrow on everything. what all should i find out for you to help me
__________________

spaz_boy31 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0