Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-22-2005, 06:50 PM   #1
Baseband Member
 
joeyw368's Avatar
 
Join Date: Jan 2005
Posts: 57
Send a message via AIM to joeyw368
Default big problem i just added ram and nothing...?

i just but in a pc2700 512mb ram and it didnt do anything i already have a 512mb stick and it didnt speed it up at all??? lol i think it might be spyware or a virus or sumthin like that but now i have 1 gig of pc2700 ram and its running like a pc2100 256mb ram. this thing is so damn slow.
i have an intel P4 2.4 processor (if that helps) but if you know wuts wrong plz help me. if u have aol my name on aim is joeywelshko368.

thanks

joey
__________________

joeyw368 is offline   Reply With Quote
Old 01-22-2005, 06:58 PM   #2
In Runtime
 
blah blah's Avatar
 
Join Date: Dec 2004
Posts: 359
Default Re: big problem i just added ram and nothing...?

download spy bot search and destroy, and ad-ware-se and mozilla firefox web broswer, then go on tren-micro.com and scan ur comp using their free virus scanner
__________________

__________________
-AMD 64- FX55- 1mb L2 cache 2.6 ghz
-MSI K8N Neo4 Platinum SLI NVIDIA nForce4 SLI mobo
-2 Leadtek nVIDIA GeForce 6800 Ultra 256MB GDDR3 256-PCI-E
-Crucial Ballistix 2GB DDR400 PC3200 at 450Mhz OC'ed
14,500 3d-mark03' score
blah blah is offline   Reply With Quote
Old 01-22-2005, 07:23 PM   #3
Baseband Member
 
joeyw368's Avatar
 
Join Date: Jan 2005
Posts: 57
Send a message via AIM to joeyw368
Default Re: big problem i just added ram and nothing...?

i already have py bot search and destroy, and ad-ware-se and mozilla firefox web broswer ,so im gonna scam wit all of them and then go to that site. thanks for the help
joeyw368 is offline   Reply With Quote
Old 01-22-2005, 08:04 PM   #4
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Re: big problem i just added ram and nothing...?

make sure that your mobo doesnt have dual channel on! If you put the two rams right next to one another, it will go into dual channel mode! You dont want that on non dual channel memory!! BAD JUJU ensues. Put one RAM into slot nearest processor DDR(A1) then skip next slot DDR(A2) then put ram into DDR(B1) which is the 3rd slot over.
DarkBlade is offline   Reply With Quote
Old 01-22-2005, 08:08 PM   #5
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: big problem i just added ram and nothing...?

Si it in right?
__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Old 01-22-2005, 09:46 PM   #6
Baseband Member
 
joeyw368's Avatar
 
Join Date: Jan 2005
Posts: 57
Send a message via AIM to joeyw368
Default

i only have to ddr slots
joeyw368 is offline   Reply With Quote
Old 01-22-2005, 09:58 PM   #7
Daemon Poster
 
The_Necromancer's Avatar
 
Join Date: Jan 2005
Posts: 1,209
Send a message via MSN to The_Necromancer
Default

are they both 2700 b/c you cant run a 2100 or 3200 with another, it must be same bus speed.
__________________
For You
The_Necromancer is offline   Reply With Quote
Old 01-23-2005, 12:17 AM   #8
Baseband Member
 
joeyw368's Avatar
 
Join Date: Jan 2005
Posts: 57
Send a message via AIM to joeyw368
Default

thay are both pc2700
joeyw368 is offline   Reply With Quote
Old 01-23-2005, 06:27 PM   #9
In Runtime
 
blah blah's Avatar
 
Join Date: Dec 2004
Posts: 359
Default Re: big problem i just added ram and nothing...?

ohhhhh no
if u cant get it to go, bring it into a professional or look it up on GOOOGLE!!!!!
__________________

__________________
-AMD 64- FX55- 1mb L2 cache 2.6 ghz
-MSI K8N Neo4 Platinum SLI NVIDIA nForce4 SLI mobo
-2 Leadtek nVIDIA GeForce 6800 Ultra 256MB GDDR3 256-PCI-E
-Crucial Ballistix 2GB DDR400 PC3200 at 450Mhz OC'ed
14,500 3d-mark03' score
blah blah is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0