Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-20-2006, 09:03 AM   #1
Daemon Poster
 
niceties55's Avatar
 
Join Date: Aug 2005
Posts: 780
Default Big Problem!!!!!!!!!!!!

WHenever I start Windows on my computer it always says that there is a problem wiht explorer.exe and press ok to continue and cancel to debug.

Whenver I hit either 1 of those buttons it still does nothing and I can see the backround but none of my programs ever show on it. PLEASE HELP!!!!!!!!!!!!!!!!!!!!!!!!!


PS I do have Media Center 05
__________________

niceties55 is offline   Reply With Quote
Old 10-20-2006, 09:11 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Big Problem!!!!!!!!!!!!

Try running system restore, and restore it to a point when it worked
__________________

Raffaz is offline   Reply With Quote
Old 10-20-2006, 10:35 AM   #3
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Big Problem!!!!!!!!!!!!

Boot it up in safe mode and virus/spyware scan.
If that doesn't help, have you made any recent changes to your system? A new visual theme maybe?
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 10-20-2006, 10:22 PM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Big Problem!!!!!!!!!!!!

if booting in safemode still doesn't start up explorer.exe, press Ctrl+Alt+Delete, got to file, new task, and type in "explorer.exe". everthing will (or should if its not a virus), will come up allowing you to run scans, do a restore, or whatever else is deemed nessisary.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 10-21-2006, 12:43 PM   #5
Daemon Poster
 
xtremezx2's Avatar
 
Join Date: Sep 2006
Posts: 915
Default Re: Big Problem!!!!!!!!!!!!

if you do the above and explorer starts briefly and kills right away, its a virus and good luck getting rid of it with scans
xtremezx2 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0