Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-03-2008, 10:19 AM   #1
Solid State Member
 
Join Date: Aug 2008
Posts: 6
Default BFG 8800GT OC Problem?

So, I'm building a new computer (My first time) and this is what I have in it:

APEVIA ICEBERG ATX-IB680W-BL 680W ATX12V / EPS12V Power Supply
EVGA Nvidia NForce 780i SLI ATX Intel Motherboard
2GB Ram
Pentium 4 3.2ghz Processor
BFG 8800GT OC PCI-E 512mb Video Card

I have everything installed and hooked up correctly, including the video card. When I turn on my computer my hard drives boot and all the fans turn on. The fan on the video card turns on as well.

But, even though everything seems to run properly, the monitor won't turn on. It says it has no signal input.

I have to use the adapter it came with because my monitor won't plug straight into the video card.

Anyone know what could be the problem? Thanks.
__________________

KrakenKing is offline   Reply With Quote
Old 08-03-2008, 10:22 AM   #2
Daemon Poster
 
Join Date: Jun 2004
Posts: 511
Send a message via AIM to Denthúl Send a message via MSN to Denthúl Send a message via Yahoo to Denthúl
Default Re: BFG 8800GT OC Problem?

I don't mean to sound rude, but, have you made sure that the card has the PCI-E connection (or connections) plugged in? If it has those, they all need to be plugged in or else the card won't function.
__________________

Denthúl is offline   Reply With Quote
Old 08-03-2008, 10:29 AM   #3
Solid State Member
 
Join Date: Aug 2008
Posts: 6
Default Re: BFG 8800GT OC Problem?

Yup, the 6pin PCI-E connector is plugged into the back of the card. Now, I have also tried the connector the card came with, which was the 6pin PCI-E connector that has a 2-way split to connect two Peripheral connectors into it, and I still get nothing.

The card itself is also plugged into the PCI-E slot closest to the Processor, which is recommended by the manufacturer. I had also tried putting it in the 2nd slot with no luck.
KrakenKing is offline   Reply With Quote
Old 08-03-2008, 10:34 AM   #4
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: BFG 8800GT OC Problem?

Do you get any odd sounding beep codes when you turn it on? If everything is working, you should hear a single beep.

Also, are your sure your CPU is supported by the board? That may sound silly as your CPU is obviously LGA775, so it should be supported. But I was suprised to find that an old D 805 was not supported by my P5K.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 08-03-2008, 10:47 AM   #5
Solid State Member
 
Join Date: Aug 2008
Posts: 6
Default Re: BFG 8800GT OC Problem?

Actually, there is no beep.

The I was told my CPU would be compatible with the motherboard... but maybe it's not. I was going to upgrade to a Intel Core 2 Quad Q6600 Kentsfield 2.4GHz LGA 775 Quad-Core Processor though in a few days. I just wanted to see if I could get it working with my old CPU.
KrakenKing is offline   Reply With Quote
Old 08-03-2008, 04:03 PM   #6
(╯°□°)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: BFG 8800GT OC Problem?

my friend kind of got a problem like this with his 3850.
what he did was connect one with VGA with a DVI adapter, and a normal DVI cable, and it works, when it loaded up, he then switched the VGA input to the DVI input.
Is this like your first time using a DVI card? or have you been using the DVI for awhile (not including the adapter)
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 08-03-2008, 04:22 PM   #7
Solid State Member
 
Join Date: Aug 2008
Posts: 6
Default Re: BFG 8800GT OC Problem?

I had an old video card that used DVI, but that card burnt out, so I went back to using the VGA input for my integrated video card.
KrakenKing is offline   Reply With Quote
Old 08-03-2008, 04:27 PM   #8
(╯°□°)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: BFG 8800GT OC Problem?

i see.
did you try the VGA - DVI adapter way?
__________________

__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0