Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-19-2008, 07:33 AM   #1
Fully Optimized
 
DefCon_!1!'s Avatar
 
Join Date: Dec 2007
Posts: 1,733
Send a message via AIM to DefCon_!1! Send a message via MSN to DefCon_!1!
Default BF2 Help

i need help

i have a legit copy of a bought battlefield 2, i install it, and do the 1.41 patch.

but after i patch, it wont let me jion like 90% of the servers, which some of them say there running 1.41

i have donw about 5 re installs, all in diff. directores, and downloaded the patch from diffrent places.

what else can i do!!

im out of options
__________________

__________________
Gigabyte Z68X-UD4
i5 2500k 4.5ghz with H100 Cooling
2x 560ti @ 950mhz
DefCon_!1! is offline   Reply With Quote
Old 02-19-2008, 12:49 PM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: BF2 Help

The first thing I'd do is check that you have opened the correct ports.

what does it say when you try to connect?
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Old 02-19-2008, 01:46 PM   #3
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: BF2 Help

does punkbuster kick you out or what ???
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 02-19-2008, 04:24 PM   #4
Baseband Member
 
summits's Avatar
 
Join Date: Jan 2008
Posts: 30
Default Re: BF2 Help

do u have windows vista?
summits is offline   Reply With Quote
Old 02-19-2008, 08:49 PM   #5
Fully Optimized
 
DefCon_!1!'s Avatar
 
Join Date: Dec 2007
Posts: 1,733
Send a message via AIM to DefCon_!1! Send a message via MSN to DefCon_!1!
Default Re: BF2 Help

i have vista, no pnkbuster is not at fault...this time

i think i figured the problem out, but now i have a new one.

install shield wont load up the patch. i said Allow when UAC ask about it, i see it on the taskmagager, but then it dissapers
__________________
Gigabyte Z68X-UD4
i5 2500k 4.5ghz with H100 Cooling
2x 560ti @ 950mhz
DefCon_!1! is offline   Reply With Quote
Old 02-20-2008, 01:05 AM   #6
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: BF2 Help

not sure if this will work , but try running in compatibility mode for xp sp2
__________________

__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0