Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-12-2006, 05:37 PM   #1
In Runtime
 
B1kesrule's Avatar
 
Join Date: Feb 2005
Posts: 165
Send a message via ICQ to B1kesrule Send a message via AIM to B1kesrule Send a message via MSN to B1kesrule Send a message via Yahoo to B1kesrule
Default Belkin wireless?????????

Today i bought a new belkin adsl router/g riyer (f5d7632-4). i plugged the power and ethernet cables in and the phone line so the power,comp1 and phone line lights were pure green but when i tried to do "192.168.2.1" in my browser to get to the set up my browser just kept coming up with things to do with how i was offline and if i wanted to work offlione or connect " tried all these and no luck.
got any ideas on wjy it no working??


thanks
alex
__________________

B1kesrule is offline   Reply With Quote
Old 02-12-2006, 06:10 PM   #2
In Runtime
 
B1kesrule's Avatar
 
Join Date: Feb 2005
Posts: 165
Send a message via ICQ to B1kesrule Send a message via AIM to B1kesrule Send a message via MSN to B1kesrule Send a message via Yahoo to B1kesrule
Default Re: Belkin problem!!!!!!!

c'mon please i need to get this done tonight
__________________

B1kesrule is offline   Reply With Quote
Old 02-13-2006, 07:54 AM   #3
In Runtime
 
B1kesrule's Avatar
 
Join Date: Feb 2005
Posts: 165
Send a message via ICQ to B1kesrule Send a message via AIM to B1kesrule Send a message via MSN to B1kesrule Send a message via Yahoo to B1kesrule
Default Re: Belkin problem!!!!!!!

do i have to be on the internet to connect to 192.168.2.1? do i need to installl anything? please help!!!
B1kesrule is offline   Reply With Quote
Old 02-13-2006, 08:27 AM   #4
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Belkin problem!!!!!!!

Did you load the cd that came with it? Has helpful trouble shooting tips on it.
But I had the same problem after doing some tinkering with my linksys. I resolved the problem by going in to xp and making a new connection. Pain in the butt but it worked.
setishock is offline   Reply With Quote
Old 02-13-2006, 08:29 AM   #5
In Runtime
 
B1kesrule's Avatar
 
Join Date: Feb 2005
Posts: 165
Send a message via ICQ to B1kesrule Send a message via AIM to B1kesrule Send a message via MSN to B1kesrule Send a message via Yahoo to B1kesrule
Default Re: Belkin problem!!!!!!!

ye i loaded the cd it read the manual in all but i just cant connect to 192.168.2.1.
linksys?? should the computer detect it at all?
B1kesrule is offline   Reply With Quote
Old 02-13-2006, 08:35 AM   #6
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Belkin problem!!!!!!!

It's not a plug n play device. Just a connection on the network. The only time the system sees the router is when you log in to it or get online. Then all it sees is the data. Humor me and try http://192.168.1.1 That's the address my linksys uses. You are typing in the http:// first?
setishock is offline   Reply With Quote
Old 02-13-2006, 08:42 AM   #7
In Runtime
 
B1kesrule's Avatar
 
Join Date: Feb 2005
Posts: 165
Send a message via ICQ to B1kesrule Send a message via AIM to B1kesrule Send a message via MSN to B1kesrule Send a message via Yahoo to B1kesrule
Default Re: Belkin problem!!!!!!!

http://192.168.1.1/ that comes up with the voyager im using rite now. i plugged the belkin in but nothing and in the manual it says not to use http://.
do i need to be on the net to do this?


thanks
B1kesrule is offline   Reply With Quote
Old 02-13-2006, 08:47 AM   #8
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Belkin problem!!!!!!!

No but something is wrong. When you plug in the belkin you may need to go back in to xp and make a new connection. Look I'm going to send you a pm. Give me a min.
setishock is offline   Reply With Quote
Old 02-13-2006, 08:48 AM   #9
In Runtime
 
B1kesrule's Avatar
 
Join Date: Feb 2005
Posts: 165
Send a message via ICQ to B1kesrule Send a message via AIM to B1kesrule Send a message via MSN to B1kesrule Send a message via Yahoo to B1kesrule
Default Re: Belkin problem!!!!!!!

thankyou
B1kesrule is offline   Reply With Quote
Old 02-13-2006, 11:44 AM   #10
In Runtime
 
Insunna's Avatar
 
Join Date: Dec 2005
Posts: 113
Default Re: Belkin problem!!!!!!!

Belkin... Thats your problem.


Exchange that for a Linksys, D-Link, or Netopia router. Get rid of that pos.
__________________

Insunna is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0