Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-18-2005, 06:00 PM   #1
In Runtime
 
abowlofrice's Avatar
 
Join Date: Apr 2005
Posts: 497
Send a message via AIM to abowlofrice
Default bad video card?

i jus finished assembling my computer and when i turn on the computer nothing shows up on the monitor. the monitor goes into power saving mode. also since i dont have an OS installed i have to hold the power button until it shuts up but when i press the power button to turn it on it wont turn on, i have to unplugg the power cord then plugg it back into the psu then it would turn on fine.
__________________

__________________
Cheese is milk's leap towards immortality.
abowlofrice is offline   Reply With Quote
Old 11-18-2005, 06:01 PM   #2
BSOD
 
Computergen's Avatar
 
Join Date: Dec 2004
Posts: 3,175
Default Re: bad video card?

is there a slot for a molex cable in the back of your video card? if so is it plugged in.?
__________________

Computergen is offline   Reply With Quote
Old 11-18-2005, 06:03 PM   #3
In Runtime
 
abowlofrice's Avatar
 
Join Date: Apr 2005
Posts: 497
Send a message via AIM to abowlofrice
Default Re: bad video card?

wuts a molex cable?? i dont see any cables that came with my vid card taht can be plugged into the mobo.
__________________
Cheese is milk's leap towards immortality.
abowlofrice is offline   Reply With Quote
Old 11-18-2005, 06:08 PM   #4
BSOD
 
Computergen's Avatar
 
Join Date: Dec 2004
Posts: 3,175
Default Re: bad video card?

http://www.linuxhardware.org/images/...ress-molex.jpg

those....they come from your psu. and its from the psu into the video card....is the card the X800gt like in your sig?
Computergen is offline   Reply With Quote
Old 11-18-2005, 09:41 PM   #5
In Runtime
 
abowlofrice's Avatar
 
Join Date: Apr 2005
Posts: 497
Send a message via AIM to abowlofrice
Default Re: bad video card?

yeah
__________________
Cheese is milk's leap towards immortality.
abowlofrice is offline   Reply With Quote
Old 11-18-2005, 09:45 PM   #6
In Runtime
 
abowlofrice's Avatar
 
Join Date: Apr 2005
Posts: 497
Send a message via AIM to abowlofrice
Default Re: bad video card?

is the molex cable the big four pin one or the little one. there is only one of those little ones. i see the molex cable but i cant plug into the vid card because they wont fit.
__________________
Cheese is milk's leap towards immortality.
abowlofrice is offline   Reply With Quote
Old 11-18-2005, 10:11 PM   #7
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: bad video card?

DOn't mind about it then. I don;t think there's one. But, if there is, it's the big four holes one. Does it beeps also?
__________________

lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0