Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-04-2007, 06:45 PM   #1
Baseband Member
 
Join Date: Mar 2007
Posts: 74
Default Bad Reformat?

I have a hp pavilion 763n, I just did a reformat and went through the whole process of setting up computer name, language, and time zone and all that stuff that you in that menu when you first start xp. When I click in the finish button to finish the setup it just freezes and nothing happens. I've waited 2 hrs and still nothing happens. Ive tried doing the registration again but it keeps on freezing when im about to finish.
__________________

__________________
Gigabyte 965P-DS3
Intel Core 2 Duo e6600@2.4ghz
Corsair XMS2 2x1024mb DDR2 675/5400
eVGA Nvidia 8800GTS 320mb
OCZ GameXStream ATX12V 600W SLi
dynoman is offline   Reply With Quote
Old 06-05-2007, 12:31 AM   #2
In Runtime
 
DirtBikeRidr's Avatar
 
Join Date: Aug 2005
Posts: 353
Send a message via AIM to DirtBikeRidr Send a message via MSN to DirtBikeRidr
Default Re: Bad Reformat?

did u use the windows cd? or the hp cd?
__________________
Desktop -- P4 3.2 Ghz + Asus mobo + 1.5 GB ram DDR + 250GB HDD + ATI x700 (time to upgrade)
Laptop --White MacBook 13" Core 2 Duo 2GHz/ 2gb ram / 500gb / Dual boot
DirtBikeRidr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0