Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-30-2006, 07:44 PM   #1
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default bad ram?

well the ram in my sig doesnt overclock AT ALL, at best maybe 5mhz over stock even with increased voltage, if i run memtest i get a TON of errors, also when i feel the ram its pretty damn hot, almost too hot to touch, so could i have faulty ram? should i contact OCZ?
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 05-30-2006, 09:59 PM   #2
BSOD
 
King of Kings's Avatar
 
Join Date: Mar 2006
Posts: 1,072
Default Re: bad ram?

I dont think its installed right
__________________

King of Kings is offline   Reply With Quote
Old 05-30-2006, 10:29 PM   #3
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default Re: bad ram?

Im having a similar problem with my RAM. What test did u use on the mem test. Because mine came up with no errors on the BIOS-STD test but when i used the BIOS-ALL test it came up with like a million errors.
EricM is offline   Reply With Quote
Old 05-31-2006, 12:18 AM   #4
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: bad ram?

Quote:
Originally Posted by King of Kings
I dont think its installed right
how many ways are there to install ram...?
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 05-31-2006, 12:27 AM   #5
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: bad ram?

Maybe try some of the settings that are mentioned in this thread
http://www.dfi-street.com/forum/show...=UCCC+settings
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0