Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-05-2008, 05:26 AM   #1
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default bad ping

okay so my internet is always acting up with ping the speed goes up and down up and down then finally reaches the max at the end of the test, and the pings high all the time, do you know what exactly it is? =D my internet runs at about 8k
__________________

__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Old 01-05-2008, 05:36 AM   #2
In Runtime
 
Join Date: Oct 2007
Posts: 333
Default Re: bad ping

Configure your firewall(s) properly.
__________________

TheLastWolf is offline   Reply With Quote
Old 01-05-2008, 05:46 AM   #3
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: bad ping

First off. Are you trying to test your speed to a certain website, because that isn't a good way to do it? You understand that ping is used just to make sure that the machine on the other end is there.

As for why the ping time is going up and down, that is most likely do to the latency or the minimum amount of time that it takes for the very small ping packet to go from your computer to the host, then back again. There are many reasons for this and I am not going to list them all. But some of the most common reasons are: Firewalls, network card speeds, and modem speeds.

Here is a website that explains Ping in more detail: http://www.numion.com/faq/ping.html

I hope that this helps a little bit.

Cheers
wmorri is offline   Reply With Quote
Old 01-05-2008, 05:53 AM   #4
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default Re: bad ping

thanks, and yeah my internet runs high speeds but i ping high to every server on any game/ website speed tester =D
__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0