Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-18-2008, 01:52 PM   #11
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: Bad HD luck.

ya some times its slow and i think i might have even herd a tick or 2 the other day
__________________

__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 12-18-2008, 02:30 PM   #12
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Bad HD luck.

I have Western Digital, Maxtor, and Seagate drives in my computer. My WD Raptor X was the first one to go, but I RMA'd it.
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 12-18-2008, 11:41 PM   #13
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Bad HD luck.

Quote:
Originally Posted by Kage View Post
I did a RAID 1 for this purpose, but how the heck did 2 drives go at once for you? Power supply maybe?
They didn't go bad at the same time. The first 160 was DOA a while ago, but one of the two I had in raid (same batch) went bad but the other is chuggin along just fine. I've ran just about every test possible and it's runnin fine. I've had both WD and Seagate, some last for years and years, some just take a crap instantly I guess..
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 12-19-2008, 12:17 AM   #14
Baseband Member
 
slayer6466's Avatar
 
Join Date: Dec 2008
Posts: 74
Default Re: Bad HD luck.

my hitachi deskstar is clicking like crazy whenever i play tf2 or move files.i guess its time to rma and get myself a new hard drive.what brand would you suggest
__________________
ga m57 sli----and x2 5400 am2----320gb hitachi deskstar----thermaltake500watt psu----8800gt xfx----apevia x dreamer case
slayer6466 is offline   Reply With Quote
Old 12-19-2008, 02:55 PM   #15
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Bad HD luck.

Quote:
Originally Posted by slayer6466 View Post
my hitachi deskstar is clicking like crazy whenever i play tf2 or move files.i guess its time to rma and get myself a new hard drive.what brand would you suggest
Well I had been a fan of WD. If you can find a WD drive with a black cover, those drives last forever, the newer WD drives are cheap IMO. The two WD drives I'm sending back have 14,000 hours on them and just now died, they were in a server so they were on 24/7, they last for a LONG time. Seagate these days is the way to go, I've just had some bad batches, it happens.
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0