Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-23-2008, 10:01 AM   #1
Daemon Poster
wozelbeak's Avatar
Join Date: Sep 2004
Posts: 1,324
Default Bad command problem!

Hi all,
my sons friend has a problem with his acer laptop.
it hangs forever when the windows logo appears.
he took it to some shop where they told him his HDD was shot, and 200 would put it right.
i have told him i will take a look at it. i have a spare hard drive from a toshiba laptop which my son trashed. i know the hard drive is ok because it will still boot.
i put the hard drive into the acer, and then put a windows xp cd in the cd drive to boot from.
it boots into the screen for the cd, however when i attempt to install the windows cd, a "Bad command..." message appears in top left corner! it will not move past this stage.
any ideas where i am going wrong?
can i assume that the original problem was not a faulty Hard drive as the spare on gives off similar problems?
wozelbeak is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:39 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0