Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-14-2005, 09:28 PM   #11
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: Aw man, I think I'm screwed

Point being it is a faulty fan!! I say again!! Replace it!!
__________________

per is offline   Reply With Quote
Old 07-14-2005, 11:21 PM   #12
Baseband Member
 
Join Date: Jul 2005
Posts: 30
Default Re: Aw man, I think I'm screwed

oh, and would there be any major consequences if I slightly dented the metal top part of a capacitor on the mobo?
__________________

gamja.namja is offline   Reply With Quote
Old 07-15-2005, 12:49 AM   #13
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: Aw man, I think I'm screwed

Gamja, it only takes about three to five seconds to fry the cpu without a heatsink and fan. Don't try to boot it up to see if it works, it'll fry before you see the startup screen.
__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Old 07-15-2005, 05:09 PM   #14
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Aw man, I think I'm screwed

Quote:
Originally Posted by per
Money_man-No offense-he said he connected the cpu fan connector to the chassis fan connector. That will not work as the mobo senses the cpu fan operation from the cpu connector and will not allow a boot without the proper input from it.

sorry i passed right by that, nice eyes per
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 07-15-2005, 06:44 PM   #15
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Aw man, I think I'm screwed

Replace the fan, replace the fan, REPLACE THE FAN!

Ya don't change the CPU fan, ya don't get a working comp.
lhuser is offline   Reply With Quote
Old 07-15-2005, 11:35 PM   #16
Baseband Member
 
Join Date: Jul 2005
Posts: 30
Default

hehe, calm down
I'm going to try and build the whole rig and test it again

but, about that dented capacitor, you think it's okay?
gamja.namja is offline   Reply With Quote
Old 07-15-2005, 11:53 PM   #17
Daemon Poster
 
Osak's Avatar
 
Join Date: Jun 2005
Posts: 821
Default Re: Aw man, I think I'm screwed

Cant tell untill you replace the fan and see if that helps first.
__________________
Macbook Pro 2.4ghs Intel Core 2 Duo, 4gigs ram

Mac Pro - 2x 3.0GHz Quad-Core Intel Xeon , 4x2gig 800MHz DDR2, 2x 1TB 7200-rpm Serial ATA 3Gb/s, NVIDIA GeForce 8800 GT 512MB
Osak is offline   Reply With Quote
Old 07-16-2005, 02:35 AM   #18
Baseband Member
 
Join Date: Jul 2005
Posts: 30
Default

SUCCESS.... sort of

okay, so i built the rig and stuff and all the fans work, no idea why but woot

buuuuuuuuut..... nothing is displayed on my monitor, boo
no beeps or sounds or anything

argh, someone help please
gamja.namja is offline   Reply With Quote
Old 07-16-2005, 03:02 AM   #19
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: Aw man, I think I'm screwed

It really sounds like your graphics card. Does your hard drive come on? And if the hard drive is working, try something else. if your mobo has integrated graphics, take the monitor pug out of teh graphics card and plug it into the mobo.
__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Old 07-16-2005, 03:23 AM   #20
Baseband Member
 
Join Date: Jul 2005
Posts: 30
Default Re: Aw man, I think I'm screwed

yea, hard drive spins up, abut i don't think it has integrated graphics

i've got this mobo http://www.newegg.com/Product/Produc...82E16813131517

i'll try looking at all the connections and stuff
__________________

gamja.namja is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0