Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-25-2005, 11:15 PM   #1
Baseband Member
 
tja365's Avatar
 
Join Date: Oct 2005
Posts: 44
Exclamation .avi problems

ok my friend just burned me Final Fantasy Advent Children. He saved it under .avi the problem is i cant play it for some reson. realplayer says it can play .avi but all i hear is the music (which i enjoy but i cant undersand what there saying its in japinze, the movie itself is subtitled) i also tryed all my other media veiwing programs and they wont work either. can some1 help me out. thx
__________________

tja365 is offline   Reply With Quote
Old 10-25-2005, 11:18 PM   #2
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: .avi problems

Well i'm guessing you have tried WMP but did you have the .avi codec(DivX) for it?
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 10-25-2005, 11:28 PM   #3
Baseband Member
 
tja365's Avatar
 
Join Date: Oct 2005
Posts: 44
Default Re: .avi problems

were can i dl this codac for free. all the plug in windows suggests cost $$. by the way it window media 10 i googled avi plug in all i found in the top few were for 9
tja365 is offline   Reply With Quote
Old 10-25-2005, 11:34 PM   #4
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: .avi problems

http://www.divx.com/divx/play/download/
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 10-25-2005, 11:57 PM   #5
Baseband Member
 
tja365's Avatar
 
Join Date: Oct 2005
Posts: 44
Default Re: .avi problems

thank u. ur the coolest . it works now . by the way the graphics in this movie r hella tight.


mods lock this thread.
tja365 is offline   Reply With Quote
Old 10-26-2005, 12:05 AM   #6
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: .avi problems

Quote:
Originally Posted by tja365
thank u. ur the coolest . it works now . by the way the graphics in this movie r hella tight.


mods lock this thread.
hella, good old south park,lol.

No need to lock this thread.
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0