Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-17-2008, 02:55 PM   #1
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default AVG Problems, anybody else?

Hey guys, within the passed few days every computer I have AVG installed on has failed updates. First it started with "Connection to update server failed" however it would pop up and tell me what update it was going to download and how many MB it is. Now today, everytime i try to update it says "a .bin file is missing". Is anybody else having these error's? This is happening on all 6 of my computers..
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 08-17-2008, 02:57 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: AVG Problems, anybody else?

Nope, mine updated this morning just fine. What version are you running?
__________________

Atomic Rooster is offline   Reply With Quote
Old 08-17-2008, 02:59 PM   #3
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: AVG Problems, anybody else?

you should reinstall. it doest take that long anyway.

http://filehippo.com/download_avg_antivirus/
__________________
amd athlon x2 4800+ 2.5ghz / 4gb ddr2 800mhz mushkin/ ZOTAC 8600gt 256mb / 320gb HDD 7200RPM / 250 watt psu
spywarebanisher is offline   Reply With Quote
Old 08-17-2008, 03:02 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: AVG Problems, anybody else?

Why not get it straight from AVG if he's going to go through all that trouble to reinstall it on 6 computers? AVG Anti-Virus Free Edition 8.0
Atomic Rooster is offline   Reply With Quote
Old 08-17-2008, 03:20 PM   #5
BSOD
 
Join Date: Aug 2008
Posts: 128
Default Re: AVG Problems, anybody else?

I had the same problem. I deleted it and downloaded and reinstalled it only to remain with the same problem. I'm using Avast now.
Sin_After_Sin is offline   Reply With Quote
Old 08-17-2008, 03:22 PM   #6
In Runtime
 
wee493's Avatar
 
Join Date: May 2007
Posts: 423
Send a message via AIM to wee493
Default Re: AVG Problems, anybody else?

Quote:
Originally Posted by bullzi View Post
Hey guys, within the passed few days every computer I have AVG installed on has failed updates. First it started with "Connection to update server failed" however it would pop up and tell me what update it was going to download and how many MB it is. Now today, everytime i try to update it says "a .bin file is missing". Is anybody else having these error's? This is happening on all 6 of my computers..
Yes I had the same problem yesterday. Just reinstall AVG And you should be set!
__________________
Abit IP35-E Motherboard, 3Gig- corsair RAM
PNY 9800GTX+ 256MB DDR3 Video Card,
Core 2 Duo E4300 overclocked 2.2Ghz
SATA Western Digital 160Gig HD,
Windows 7, Dual 19" 1440x900 Monitors
wee493 is offline   Reply With Quote
Old 08-17-2008, 03:30 PM   #7
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: AVG Problems, anybody else?

It seems to be a common occurrence lately. I found this:

Quote:
1) go to http://free.avg.com/ww.download-update
2) make a directory (new folder) on your desktop called AVG
3) from the website, download AVI: 270.6.4 (right click and save target as)
4) from the website, download IAVI: / 1616 (right click and save target as)
5) Save the files to newly created AVG folder
6) double click on your AVG systray icon
7) On menu bar (top) > select tools > update from directory
8) select the directory called AVG where you put the downloads
9) As soon as you click that folder, your updates will start and will be complete!
Atomic Rooster is offline   Reply With Quote
Old 08-17-2008, 04:43 PM   #8
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: AVG Problems, anybody else?

thats for finding that Atomic, ill go through those steps.

thanks fellas.
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 08-17-2008, 05:13 PM   #9
Fully Optimized
 
cavemangrinder's Avatar
 
Join Date: Oct 2007
Location: USA
Posts: 1,540
Default Re: AVG Problems, anybody else?

Quote:
Originally Posted by bullzi View Post
Hey guys, within the passed few days every computer I have AVG installed on has failed updates. First it started with "Connection to update server failed" however it would pop up and tell me what update it was going to download and how many MB it is. Now today, everytime i try to update it says "a .bin file is missing". Is anybody else having these error's? This is happening on all 6 of my computers..
My AVG said it was missing the .bin file as well, but I just clicked update and it worked for me without a problem
cavemangrinder is offline   Reply With Quote
Old 08-17-2008, 08:24 PM   #10
In Runtime
 
SuxoR's Avatar
 
Join Date: Aug 2008
Posts: 193
Send a message via AIM to SuxoR
Default Re: AVG Problems, anybody else?

I'd go with a reinstall
__________________

SuxoR is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0