Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-03-2006, 03:18 PM   #1
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Avast! problem?

Hi,

I am running Avast! Professional on my computer, and am very happy with it. Although when i run a virus scan, it comes up that it has found it with the siren and what have you, the problem is, i like to run a scan whilst i am out and doing other things, is there a way to make it not come up and to do a default action?

Thanks,

Matt
__________________

Mattyl110792 is offline   Reply With Quote
Old 03-03-2006, 03:25 PM   #2
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: Avast! problem?

I don't have that program sorry, but try looking in the preferences or settings...you should be able to tweak something in there that may stop it from happening
__________________

joe pic is offline   Reply With Quote
Old 03-03-2006, 03:36 PM   #3
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: Avast! problem?

Indeed i can change it, but this changes it for things it finds when not on a scan also, every other AV program i have used didn't do this, so it is a bit frustrating lol.

Matt
Mattyl110792 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0