Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-22-2008, 06:52 PM   #1
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Exclamation Aux in on sound card

How do I use the internal Aux in on my sound card? I have a Creative Sound Blaster xTreme Gamer 5.1 sound card ( http://www.newegg.com/Product/Produc...82E16829102006 ), and I want to use it with my new TV tuner, the Leadtek WinFast PxTV1200 ( http://www.newegg.com/Product/Produc...82E16815122010 )

The manual for the TV tuner says to put the audio settings on Auxilary in, which I have done. I get nothing out of the sound card.

There are some options which I find confusing with the TV cards setup. What do I select for "Analog Audio Device?" My choices there are: What U hear, Line In, Microphone, and SPDIF-In. All of witch link to SB X-Fi) Playback devices: Speakers, SPDIF-Out. Audio out: What u here, SPDIF-In, Line in, Auxillary, Microphone.

No matter what combination I use in the setup, I still get no sound from the TV tuner. I have made sure the volume is turned all the way up and is not on mute. I also know the AUX cable from the TV card to the Sound Card is in the right way, because its the only way it would go all the way in the slot.

I think what I need to do is change the settings with my sound card, but I have no idea how to do that since I haven't found that information in the manual or on Creatives webpage.

Can anyone help me? This is kind of important to me, as it cost me 60 bucks and I don't want to go through the hassle of a return to an online company.
__________________

__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 01-22-2008, 07:05 PM   #2
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: Aux in on sound card

Sorry for double post, but this deserves its own thread:

I'M SO FRICKING STUPID!! Lol..

I went to Start Menu > Control Panel > Sound > whatever it was... and found that Aux in was muted... god.. sorry for wasting anyones time...
__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0